• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信飞龙主图指标公式

通达信公式 第一股票指标公式网 1个月前 (08-03) 33次浏览 已收录 0个评论 扫描二维码

DRAWGBK(CLOSE>0,RGB(0,0,0),RGB(0,50,50),0,1,0);
CS:="MFI.MFI"(12,9);M3:MA(CLOSE,3),COLORWHITE,LINETHICK3;XSR:=1170630;主力线:MA(CLOSE,13),COLORYELLOW,LINETHICK3;
先知趋势线:MA(CLOSE,34),COLORRED,LINETHICK3;
DAS:=IF((DATETODAY(DATE))<9700,1,1);
IF(先知趋势线<REF(先知趋势线,1),先知趋势线,DRAWNULL),COLORGREEN,LINETHICK3;
CSX:= DATETODAY(DATE);DSX:=IF(CSX<15000,1,1);
STICKLINE(M3>=主力线 AND 先知趋势线>=REF(先知趋势线,1) ,H ,L ,0.4,0),COLOR0000DD;{红}
STICKLINE(M3>=主力线 AND 先知趋势线>=REF(先知趋势线,1) AND C>=O ,O ,C ,3,1),COLOR000077;
STICKLINE(M3>=主力线 AND 先知趋势线>=REF(先知趋势线,1) AND C>=O ,O ,C ,2.5,1),COLOR000099;
STICKLINE(M3>=主力线 AND 先知趋势线>=REF(先知趋势线,1) AND C>=O ,O ,C ,1.9,1),COLOR0000BB;
STICKLINE(M3>=主力线 AND 先知趋势线>=REF(先知趋势线,1) AND C>=O ,O ,C ,1.2,1),COLOR0000DD;
STICKLINE(M3>=主力线 AND 先知趋势线>=REF(先知趋势线,1) AND C>=O ,O ,C ,0.4,1),COLOR0000FF;
STICKLINE(M3>=主力线 AND 先知趋势线>=REF(先知趋势线,1) AND C<O ,O ,C ,3 ,0),COLOR000077;
STICKLINE(M3>=主力线 AND 先知趋势线>=REF(先知趋势线,1) AND C<O ,O ,C ,2.5 ,0),COLOR000099;
STICKLINE(M3>=主力线 AND 先知趋势线>=REF(先知趋势线,1) AND C<O ,O ,C ,1.9 ,0),COLOR0000BB;
STICKLINE(M3>=主力线 AND 先知趋势线>=REF(先知趋势线,1) AND C<O ,O ,C ,1.2 ,0),COLOR0000DD;
STICKLINE(M3>=主力线 AND 先知趋势线>=REF(先知趋势线,1) AND C<O ,O ,C ,0.4 ,0),COLOR0000FF;
STICKLINE(M3<主力线 AND 先知趋势线>=REF(先知趋势线,1) ,H ,L ,0.4 ,0 ),COLORFFBB00;{天兰}
STICKLINE(M3<主力线 AND 先知趋势线>=REF(先知趋势线,1) AND C>=O ,O ,C ,3,1 ),COLORFF3300;
STICKLINE(M3<主力线 AND 先知趋势线>=REF(先知趋势线,1) AND C>=O ,O ,C ,2.5,1 ),COLORFF5500;
STICKLINE(M3<主力线 AND 先知趋势线>=REF(先知趋势线,1) AND C>=O ,O ,C ,1.9,1 ),COLORFF7700;
STICKLINE(M3<主力线 AND 先知趋势线>=REF(先知趋势线,1) AND C>=O ,O ,C ,1.2,1 ),COLORFF9900;
STICKLINE(M3<主力线 AND 先知趋势线>=REF(先知趋势线,1) AND C>=O ,O ,C ,0.4,1 ),COLORFFBB00;
STICKLINE(M3<主力线 AND 先知趋势线>=REF(先知趋势线,1) AND C<O ,O ,C ,3,0 ),COLORFF1100;
STICKLINE(M3<主力线 AND 先知趋势线>=REF(先知趋势线,1) AND C<O ,O ,C ,2.5,0 ),COLORFF3300;
STICKLINE(M3<主力线 AND 先知趋势线>=REF(先知趋势线,1) AND C<O ,O ,C ,1.9,0 ),COLORFF5500;
STICKLINE(M3<主力线 AND 先知趋势线>=REF(先知趋势线,1) AND C<O ,O ,C ,1.2,0 ),COLORFF7700;
STICKLINE(M3<主力线 AND 先知趋势线>=REF(先知趋势线,1) AND C<O ,O ,C ,0.4,0 ),COLORFF9900;
STICKLINE(M3<主力线 AND 先知趋势线<REF(先知趋势线,1) ,H ,L ,0.4 ,0 ),COLOR00FF00;{绿}
STICKLINE(M3<主力线 AND 先知趋势线<REF(先知趋势线,1) AND C>=O ,O ,C ,3,0 ),COLOR007700;
STICKLINE(M3<主力线 AND 先知趋势线<REF(先知趋势线,1) AND C>=O ,O ,C ,2.5,0 ),COLOR009900;
STICKLINE(M3<主力线 AND 先知趋势线<REF(先知趋势线,1) AND C>=O ,O ,C ,1.9 ,0 ),COLOR00BB00;
STICKLINE(M3<主力线 AND 先知趋势线<REF(先知趋势线,1) AND C>=O ,O ,C ,1.2 ,0 ),COLOR00DD00;
STICKLINE(M3<主力线 AND 先知趋势线<REF(先知趋势线,1) AND C>=O ,O ,C ,0.4 ,0 ),COLOR00FF00;
STICKLINE(M3<主力线 AND 先知趋势线<REF(先知趋势线,1) AND C<O ,O ,C ,3,1 ),COLOR006600;
STICKLINE(M3<主力线 AND 先知趋势线<REF(先知趋势线,1) AND C<O ,O ,C ,2.4,1 ),COLOR009900;
STICKLINE(M3<主力线 AND 先知趋势线<REF(先知趋势线,1) AND C<O ,O ,C ,1.8,1 ),COLOR00BB00;
STICKLINE(M3<主力线 AND 先知趋势线<REF(先知趋势线,1) AND C<O ,O ,C ,1.2 ,1 ),COLOR00DD00;
STICKLINE(M3<主力线 AND 先知趋势线<REF(先知趋势线,1) AND C<O ,O ,C ,0.4 ,1 ),COLOR00FF00;
STICKLINE(M3>=主力线 AND 先知趋势线<REF(先知趋势线,1) ,H ,L ,0.4 ,0 ),COLORFF66FF;{粉}
STICKLINE(M3>=主力线 AND 先知趋势线<REF(先知趋势线,1) AND C>=O ,O ,C ,3 ,1 ),COLOR0000BB;
STICKLINE(M3>=主力线 AND 先知趋势线<REF(先知趋势线,1) AND C>=O ,O ,C ,2.4 ,1 ),COLOR0000DD;
STICKLINE(M3>=主力线 AND 先知趋势线<REF(先知趋势线,1) AND C>=O ,O ,C ,1.8 ,1 ),COLORCC11FF;
STICKLINE(M3>=主力线 AND 先知趋势线<REF(先知趋势线,1) AND C>=O ,O ,C ,1.2 ,1 ),COLORCC44FF;
STICKLINE(M3>=主力线 AND 先知趋势线<REF(先知趋势线,1) AND C>=O ,O ,C ,0.4 ,1 ),COLORCC66FF;
STICKLINE(M3>=主力线 AND 先知趋势线<REF(先知趋势线,1) AND C<O ,O ,C ,3 ,0 ),COLOR9900FF;
STICKLINE(M3>=主力线 AND 先知趋势线<REF(先知趋势线,1) AND C<O ,O ,C ,2.4 ,0 ),COLORFF22FF;
STICKLINE(M3>=主力线 AND 先知趋势线<REF(先知趋势线,1) AND C<O ,O ,C ,1.8 ,0 ),COLORFF66FF;
STICKLINE(M3>=主力线 AND 先知趋势线<REF(先知趋势线,1) AND C<O ,O ,C ,1.2 ,0 ),COLORFF99FF;
STICKLINE(M3>=主力线 AND 先知趋势线<REF(先知趋势线,1) AND C<O ,O ,C ,0.4 ,0 ),COLORFFCCFF;
XS:=IF(DATE<XSR,1,1);
X:=BARSLAST(REF(CROSS(C,MA(C,120)),1)) AND CROSS(MA(C,20),MA(C,120))*DSX*XS;
DRAWTEXT(X,MA(C,120)-0.13,’●资金进’)*XS;
VAR3AA:=IF((CLOSE>REF(CLOSE,1)),88,0);
VAR4AA:=(IF(((CLOSE)/(REF(CLOSE,1))>1.05) AND ((HIGH)/(CLOSE)<1.01) AND (VAR3AA>0),91,0)*DSX)*XS;
DRAWTEXT(FILTER((VAR4AA>90),45),(LOW)*(0.93),’↑飞龙 ‘),COLOR00FFFF;
VAR1A:=LLV(LOW,168);
VAR2A:=HHV(HIGH,21);
AK11:=EMA((((CLOSE – VAR1A) / (VAR2A – VAR1A)) * 100),5);
AK:=EMA((((CLOSE – VAR1A) / (VAR2A – VAR1A)) * 50),13);
AB:=CROSS(AK11,AK)*DSX*XS;
DRAWTEXT((AB = 1),(LOW * 0.95),’○短底’)*XS,COLORYELLOW;
DRAWTEXT(CSX>15000,LOW,'(CLOSE-LC)*VID;LONG := SUM(RC,0)2)))*100);RC := (CLOSE-LC)*VID;LONG := SUM(RC,0);
DIFF := SMA(LONG,10,1);DEA := SMA(LONG,20,1);LON : DIFF-DEA; (CLOSE-LC)*VID;LONG := SUM(RC,0)’);
所属板块:=STRCAT(‘所属板块: ‘,STRCAT(STRCAT(STRCAT(‘ 【行业】:’,HYBLOCK),STRCAT(‘ 【地域】:’,DYBLOCK)),STRCAT(‘ 【概念】:’,GNBLOCK)));
DRAWTEXT_FIX(O>0,0.005,0.00,0,所属板块);
均价:AMOUNT/VOL/100,NODRAW,COLORRED;
涨停:=(C+0.005-REF(C,1))/REF(C,1)*100>=10;
STICKLINE(涨停=1,O,C,3,0),COLORRED;
向上跳空:=MIN(C,O)>REF(MAX(C,O),1);
明日涨停参考:C*1.1,NODRAW,COLORRED;


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址