• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

短线上攻通达信指标公式

通达信公式 第一股票指标公式网 1个月前 (08-03) 16次浏览 已收录 0个评论 扫描二维码

XA_1:=IF(CLOSE<OPEN,(CLOSE-OPEN)/OPEN,0);
XA_2:=IF(CLOSE>OPEN,(CLOSE-OPEN)/OPEN,0);
XA_3:=IF(CLOSE>OPEN,(OPEN-LOW)/OPEN,(CLOSE-LOW)/OPEN);
XA_4:=IF(CLOSE>OPEN,(HIGH-CLOSE)/OPEN,(HIGH-OPEN)/OPEN);
XA_5:=IF(BARSLAST(CLOSE>MA(CLOSE,20))>34,34,BARSLAST(CLOSE>MA(CLOSE,20)));
XA_6:=IF(BARSLAST(CLOSE>MA(CLOSE,60))>120,120,BARSLAST(CLOSE>MA(CLOSE,60)));
XA_7:=IF(COUNT(CLOSE>0,250)<240,CAPITAL,SUM(VOL,480)/8);
XA_8:=MA(LOW,20)*1.2;
XA_9:=MA(LOW,20)*1.1;
XA_10:=MA(HIGH,20)*0.9;
XA_11:=MA(HIGH,20)*0.8;
XA_12:=CLOSE/(1+(CLOSE/MA(CLOSE,240)-1)-MA(INDEXC/MA(INDEXC,240)-1,3));
短线上攻:IF(BARSLAST(CLOSE>XA_9)<4 AND CLOSE>MA(CLOSE,5) AND BARSLAST(CLOSE=HHV(CLOSE,21))<4,(MA(CLOSE,5)-REF(MA(CLOSE,5),1))/REF(MA(CLOSE,5),1)*300,0),COLORMAGENTA;
中线强势:(CLOSE/XA_12-1)*50,COLORRED,LINETHICK2;
中线控盘:MA(IF(CLOSE>MA(CLOSE,240) AND (CLOSE-MA(CLOSE,240))/MA(CLOSE,240)+SUM(XA_1,20)>0,((CLOSE-MA(CLOSE,240))/MA(CLOSE,240)+SUM(XA_1,20))/MA(VOL/XA_7,20)/2.5,0),10),COLORYELLOW,LINETHICK2;
短线超跌:IF(CLOSE<MA(CLOSE,20),((REF(CLOSE,XA_5)-CLOSE)/REF(CLOSE,XA_5)+SUM(XA_3,XA_5)-SUM(XA_4,XA_5))*20,0),COLORBLUE,LINETHICK2;
中线超跌:(REF(CLOSE,XA_6)-CLOSE)/CLOSE*2,COLORGREEN,LINETHICK2;
STICKLINE(中线强势>0,0,中线强势,0.7,0),COLORRED;
STICKLINE(中线控盘>0,0,中线控盘,0.7,0),COLORYELLOW;
STICKLINE(短线上攻>0,0,短线上攻,0.7,0),COLORMAGENTA;
STICKLINE(中线超跌>0,0,中线超跌,0.7,0),COLORGREEN;
STICKLINE(短线超跌>0,0,短线超跌,0.8,0),COLORBLUE;


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址