• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信低吸副图+选股公式

通达信公式 第一股票指标公式网 1个月前 (08-03) 23次浏览 已收录 0个评论 扫描二维码

VAR1:=CLOSE>REF(OPEN,1) AND CLOSE>MA(CLOSE,60) AND OPEN<REF(CLOSE,1) AND REF(OPEN,1)>REF(CLOSE,1) AND (REF(CLOSE,2)-REF(CLOSE,1))*100/REF(CLOSE,2)>0.5;VAR2:=CLOSE>REF(OPEN,1) AND CLOSE<MA(CLOSE,60) AND OPEN<REF(CLOSE,1) AND REF(OPEN,1)>REF(CLOSE,1) AND (REF(CLOSE,2)-REF(CLOSE,1))*100/REF(CLOSE,2)>0.5;VAR3:=REF(OPEN,1)>REF(CLOSE,1) AND (REF(CLOSE,2)-REF(CLOSE,1))*100/REF(CLOSE,2)>1.5 AND CLOSE>OPEN AND CLOSE>REF(CLOSE,1)+(REF(CLOSE,2)-REF(CLOSE,1))*0.5;VAR4:=CLOSE>=REF(OPEN,1) AND DYNAINFO(17)>0;VAR5:=VAR3 AND VAR4;VAR6:=CLOSE/REF(OPEN,1)<1.03 AND REF(OPEN,1)/CLOSE<1.01;VAR7:=REF(CLOSE,1)<REF(CLOSE,2)*0.94;VAR8:=VAR1 OR VAR5 OR VAR2 AND VAR6 AND VAR7;VAR9:=VAR1 OR VAR3 OR VAR2 AND VAR6 AND VAR7;VAR10:=VAR1 OR VAR5 OR VAR2 AND VAR7;VAR11:=VAR6 AND VAR7;STICKLINE(低吸捡钱,0,50,1,0),COLORYELLOW;DRAWTEXT(低吸捡钱,30,低吸),COLORRED;
{选股源码如下:VAR1:=CLOSE>REF(OPEN,1) AND CLOSE>MA(CLOSE,60) AND OPEN<REF(CLOSE,1) AND REF(OPEN,1)>REF(CLOSE,1) AND (REF(CLOSE,2)-REF(CLOSE,1))*100/REF(CLOSE,2)>0.5;VAR2:=CLOSE>REF(OPEN,1) AND CLOSE<MA(CLOSE,60) AND OPEN<REF(CLOSE,1) AND REF(OPEN,1)>REF(CLOSE,1) AND (REF(CLOSE,2)-REF(CLOSE,1))*100/REF(CLOSE,2)>0.5;VAR3:=REF(OPEN,1)>REF(CLOSE,1) AND (REF(CLOSE,2)-REF(CLOSE,1))*100/REF(CLOSE,2)>1.5 AND CLOSE>OPEN AND CLOSE>REF(CLOSE,1)+(REF(CLOSE,2)-REF(CLOSE,1))*0.5;VAR4:=CLOSE>=REF(OPEN,1) AND DYNAINFO(17)>0;VAR5:=VAR3 AND VAR4;VAR6:=CLOSE/REF(OPEN,1)<1.03 AND REF(OPEN,1)/CLOSE<1.01;VAR7:=REF(CLOSE,1)<REF(CLOSE,2)*0.94;VAR8:=VAR1 OR VAR5 OR VAR2 AND VAR6 AND VAR7;VAR9:=VAR1 OR VAR3 OR VAR2 AND VAR6 AND VAR7;VAR10:=VAR1 OR VAR5 OR VAR2 AND VAR7;VAR11:=VAR6 AND VAR7;XG:VAR8 OR VAR9 OR VAR10 OR VAR11;}


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址