• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式等股票软件指标公式源码

均线粘合向上选股公式

通达信公式 第一股票指标公式网 2个月前 (08-03) 30次浏览 已收录 0个评论 扫描二维码

M5:=MA(C,5);M10:=MA(C,10);M20:=MA(C,20);M30:=MA(C,30);M60:=MA(C,60);M120:=MA(C,120);MAX_MA:=MAX(M5,MAX(M10,MAX(M20,M30)));MIN_MA:=MIN(M5,MIN(M10,MIN(M20,M30)));NHD:=(MAX_MA-MIN_MA)/MIN_MA*100;ANG_M5:=ATAN((M5/REF(M5,1)-1)*100)*180/3.1415926;ANG_M10:=ATAN((M10/REF(M10,1)-1)*100)*180/3.1415926;ANG_M20:=ATAN((M20/REF(M20,1)-1)*100)*180/3.1415926;ANG_M30:=ATAN((M30/REF(M30,1)-1)*100)*180/3.1415926;ANG_M60:=ATAN((M60/REF(M60,1)-1)*100)*180/3.1415926;ANG_M120:=ATAN((M120/REF(M120,1)-1)*100)*180/3.1415926;ANS3:=ANG_M5>0 AND ANG_M10>0 AND ANG_M20>0 AND ANG_M5>ANG_M10;ANS4:=NHD<3 AND C>M5 AND C>M20;粘合向上:ANS3 AND ANS4;


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址