• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

散户庄家 通达信副图指标 源码 贴图

通达信公式 第一股票指标公式网 1个月前 (08-03) 30次浏览 已收录 0个评论 扫描二维码

VAR1:=1;VAR2:=(2*CLOSE+HIGH+LOW)/4;
天:80,POINTDOT;
人:20;
VAR3:=IF(YEAR>=2099 AND MONTH>2,0,1);
VAR4:=LLV(LOW,5);
VAR5:=HHV(HIGH,4);
散户:EMA((VAR2-VAR4)/(VAR5-VAR4)*100,4)*VAR3*VAR1;
庄家:EMA(0.667*REF(散户,1)+0.333*散户,2)*VAR3*VAR1;
VAR6:=(HHV(HIGH,4)-VAR2)/(HHV(HIGH,4)-LLV(LOW,4))*100-72;
VAR7:=(VAR2-LLV(LOW,4))/(HHV(HIGH,4)-LLV(LOW,4))*100;
倒影:SMA(VAR6,4,1)*VAR1;
VAR8:=SMA(VAR7,2,1);
黄山:SMA(VAR8,2,1)*VAR1;
地平线:12;{{www.171415.com}}
DRAWTEXT(CROSS(庄家,散户) AND 散户>40 AND 71>散户,55,’出’),COLORYELLOW;
DRAWICON(CROSS(庄家,散户) AND 散户>40 AND 71>散户,45,2);
DRAWTEXT(CROSS(庄家,散户) AND 散户>70,80,’68’),COLORFFFF33;
DRAWICON(CROSS(庄家,散户) AND 散户>70,70,2);
VAR9:=CLOSE-REF(CLOSE,5);
VAR10:=EMA(EMA(VAR9,5),5)/EMA(EMA(ABS(VAR9),5),5)*100;
VAR11:=EMA(EMA(VAR9,10),10)/EMA(EMA(ABS(VAR9),10),10)*100;
VAR12:=EMA(EMA(VAR9,20),20)/EMA(EMA(ABS(VAR9),20),20)*100;
卖出:IF(VAR10>0 AND CROSS(VAR12,VAR10),(-40),0);
DRAWTEXT(卖出,(-10),’69’),COLOR0033FF;
DRAWICON(卖出<0,(-25),2);
DRAWTEXT(CROSS(散户,庄家) AND 庄家<30,30,’进’),COLORWHITE;
逢低吸:CROSS(散户,庄家) AND 庄家<30;


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址