• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式等股票软件指标公式源码

通达信彩虹差值指标公式

通达信公式 第一股票指标公式网 2个月前 (08-03) 20次浏览 已收录 0个评论 扫描二维码

30,COLORRED;
-30;
VAR1:=HHV(HIGH,9)-LLV(LOW,9);
VAR2:=HHV(HIGH,9)-CLOSE;
VAR3:=CLOSE-LLV(LOW,9);
VAR4:=VAR2/VAR1*100-70;
VAR5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60));
VAR6:=(2*CLOSE+HIGH+LOW)/4;
VAR7:=SMA(VAR3/VAR1*100,3,1);
VAR8:=LLV(LOW,34);
VAR9:=SMA(VAR7,3,1)-SMA(VAR4,9,1);
VAR10:=IF(VAR9>100,VAR9-100,0);
VAR11:=HHV(HIGH,34);
VAR12:=EMA((VAR6-VAR8)/(VAR11-VAR8)*100,13);
VAR13:=EMA(0.667*REF(VAR12,1)+0.333*VAR12,2);
VAR13-50,COLORRED;
STICKLINE(VAR12-VAR13>0,VAR12-50,VAR13-50,8,0),COLORRED;
STICKLINE(VAR12-VAR13<0,VAR12-50,VAR13-50,8,0),COLOR00FF0F;
差值: (VAR12-VAR13)*5,POINTDOT,COLOR33CC00;
STICKLINE(差值>=0,0,差值*1,4,0),COLOR0000FF;
STICKLINE(差值>=0,0,差值*0.8,4,0),COLOR0066FF;
STICKLINE(差值>=0,0,差值*0.6,4,0),COLOR0099FF;
STICKLINE(差值>=0,0,差值*0.4,4,0),COLOR00CCFF;
STICKLINE(差值>=0,0,差值*0.2,4,0),COLOR00FFFF;
STICKLINE(差值<=0,0,差值*1,4,0),COLORGREEN;
STICKLINE(差值<=0,0,差值*0.8,4,0),COLOR33CC00;
STICKLINE(差值<=0,0,差值*0.6,4,0),COLOR339900;
STICKLINE(差值<=0,0,差值*0.4,4,0),COLOR337700;
STICKLINE(差值<=0,0,差值*0.2,4,0),COLOR005500;


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址