• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式等股票软件指标公式源码

不破假阴真阳选股通达信指标公式

通达信公式 第一股票指标公式网 2个月前 (08-03) 66次浏览 已收录 0个评论 扫描二维码

XA_3:=1;
XA_4:=IF(DYNAINFO(17)>0 AND DYNAINFO(4)>0,1,0);
XA_5:=IF(NAMELIKE(1),0,1);
XA_6:=IF(NAMELIKE(2),0,1);
XA_7:=IF(INBLOCK(3) OR INBLOCK(4),0,1);
XA_8:=BARSCOUNT(CLOSE)>28;
XA_9:=IF(CODELIKE(5),0,1);
XA_10:=FINANCE(33)>0;
XA_11:=XA_4 AND XA_5 AND XA_6 AND XA_7 AND XA_10 AND XA_8 AND XA_9;
XA_12:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)>=0.0945 AND CLOSE=HIGH;
XA_13:=COUNT(XA_12,2)=1 AND COUNT(XA_12,1)=0;
XA_14:=(OPEN-REF(CLOSE,1))/REF(CLOSE,1)>=0.01 AND HIGH>OPEN AND CLOSE<OPEN AND CLOSE>REF(CLOSE,1);
XA_15:=(OPEN-REF(CLOSE,1))/REF(CLOSE,1)>=0.01 AND HIGH>OPEN AND CLOSE>OPEN AND CLOSE<ZTPRICE(REF(CLOSE,1),0.1);
XA_16:=XA_13 AND XA_14;
XA_17:=XA_13 AND XA_15;
XA_18:=XA_16 OR XA_17;
选股:XA_18 AND XA_3 AND XA_11;


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址