• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

分时突破资金 通达信主图指标 源码 贴图

通达信公式 第一股票指标公式网 1个月前 (08-03) 157次浏览 已收录 0个评论 扫描二维码

XX:=SUM(AMOUNT,BARSCOUNT(CLOSE))/SUM(V*100,BARSCOUNT(CLOSE));
主力:=EXPMA(CLOSE/XX,20);大户:=EXPMA(CLOSE/XX,60);散户:=EXPMA(CLOSE/XX,120);
底:=1;1.02,NODRAW;高:=1.03;
AA:=主力>大户 AND 主力>1.003 AND 大户>散户 AND C>EXPMA(C,20) AND EXPMA(C,10)>EXPMA(C,20) AND EXPMA(C,20)>EXPMA(C,60);{www.171415.com}
DRAWICON(主力>大户 AND 大户>散户 AND C>EXPMA(C,20) AND EXPMA(C,10)>EXPMA(C,20) AND EXPMA(C,20)>EXPMA(C,60) AND 主力=HHV(主力,30) AND CROSS(主力,1.003),C,42);
DRAWTEXT(主力>大户 AND 大户>散户 AND C>EXPMA(C,20) AND EXPMA(C,10)>EXPMA(C,20) AND EXPMA(C,20)>EXPMA(C,60) AND 主力=HHV(主力,30) AND CROSS(主力,1.003),C*0.999,’-突破’);
DRAWICON(CROSS(主力,1.02),C,14);
XG:HHV(H,480),DOTLINE,COLORRED;
实量:=SUM(VOL,FROMOPEN);
虚拟量:=实量/240*FROMOPEN;
SZB:=实量/10000;
XZB:=虚拟量/10000;
大单买:=SUM(IF(CLOSE>=REF(CLOSE,1) AND VOL*C/100/8>=25,VOL,0),FROMOPEN);
大单卖:=SUM(IF(CLOSE<REF(CLOSE,1) AND VOL*C/100/8>=25,VOL,0),FROMOPEN);
ZB1:=大单买/实量*100;
ZB2:=大单卖/实量*100;
DRAWRECTREL(919,CONST(100-ZB1)*1000/100,939,1000,RGB(200,50,0));
DRAWRECTREL(939,CONST(100-ZB2)*1000/100,959,1000,RGB(0,255,0));
DRAWTEXT_FIX(1,0.8,0.32,0,STRCAT(STRCAT(‘【大单买】’,CON2STR(ZB1,2)),’%’)),COLOR0032FF;
DRAWTEXT_FIX(1,0.8,0.42,0,STRCAT(STRCAT(‘【大单卖】’,CON2STR(ZB2,2)),’%’)),COLORGREEN;
小单买:=SUM(IF(CLOSE>=REF(CLOSE,1) AND VOL*C/100/8<25,VOL,0),FROMOPEN);
小单卖:=SUM(IF(CLOSE<REF(CLOSE,1) AND VOL*C/100/8<25,VOL,0),FROMOPEN);
ZB3:=小单买/实量*100;
ZB4:=小单卖/实量*100;
DRAWRECTREL(959,CONST(100-ZB3)*1000/100,979,1000,90);
DRAWRECTREL(979,CONST(100-ZB4)*1000/100,999,1000,RGB(100,100,100));
DRAWTEXT_FIX(1,0.8,0.52,0,STRCAT(STRCAT(‘【小单买】’,CON2STR(ZB3,2)),’%’)),COLORYELLOW;
DRAWTEXT_FIX(1,0.8,0.62,0,STRCAT(STRCAT(‘【小单卖】’,CON2STR(ZB4,2)),’%’)),COLORYELLOW;


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址