• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式等股票软件指标公式源码

双龙紫穿红 通达信副图指标 源码 贴图

通达信公式 第一股票指标公式网 2个月前 (08-08) 24次浏览 已收录 0个评论 扫描二维码

 

{双龙紫穿红}
D:=72;
VAR3:=100-3*SMA((CLOSE-LLV(LOW,D))/(HHV(HIGH,D)-LLV(LOW,D))*100,20,1)+2*SMA(SMA((CLOSE-LLV(LOW,D))/(HHV(HIGH,D)-LLV(LOW,D))*100,20,1),15,1);
VAR4:=100-3*SMA((OPEN-LLV(LOW,D))/(HHV(HIGH,D)-LLV(LOW,D))*100,20,1)+2*SMA(SMA((OPEN-LLV(LOW,D))/(HHV(HIGH,D)-LLV(LOW,D))*100,20,1),15,1);
活筹OAMV: VAR3,COLOR00FF00,LINETHICK2;
VAR24:=EMA(AMOUNT/VOL/100,5);
VAR25:=EMA(AMOUNT/VOL/100,13);
VAR26:=VAR24-VAR25;
势能: IF(1000*VAR26/VAR24>0,1000*VAR26/VAR24,0),COLORFF44FF,LINETHICK2;
KK:=CROSS(势能,活筹OAMV);{{www.171415.com}}
DRAWTEXT(KK,H*1.03,涨在即),COLORRED;
VAR1:=(HHV(HIGH,8)-CLOSE)/(HHV(HIGH,20)-LLV(LOW,20))*100;
VAR2:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,13)-LLV(LOW,13))*100;
做多资金: SMA(VAR2,8,1)-2,LINETHICK2, COLORRED;
做空资金: SMA(VAR1,6,1)-7,NODRAW;
周D:"KDJ.D"(27,3,3),NODRAW;
角度:=ATAN((MA(周D,10)/REF(MA(周D,10),1)-1)*100)*180/3.1416,NODRAW;
LL:=CROSS(角度,做空资金);
DRAWTEXT(LL,做空资金,拐点),COLOR00FFFF;
DRAWICON(CROSS(做多资金,活筹OAMV),做多资金,5);
7.27,LINETHICK2;
46,COLORWHITE;
DRAWICON(CROSS(做多资金,46),做多资金,1);
DRAWICON(CROSS(势能,7.27),势能,11);7.27,LINETHICK2;


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址