• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

至尊KDJ 通达信副图指标 源码 贴图

通达信公式 第一股票指标公式网 1个月前 (08-08) 18次浏览 已收录 0个评论 扫描二维码

 

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:SMA(RSV,3,1);
D:SMA(K,3,1);
J:3*K-2*D;
IF(J<0,J,DRAWNULL),COLORGREEN,LINETHICK4;
IF(K>90,K,DRAWNULL),COLOR0000FF,LINETHICK4;
IF(K<REF(K,1),K,DRAWNULL),COLORGREEN,LINETHICK2;
IF(D<REF(D,1),D,DRAWNULL),COLORGREEN,LINETHICK2;
IF(J<REF(J,1),J,DRAWNULL),COLORFFFF00,LINETHICK2;
IF(K>REF(K,1),K,DRAWNULL),COLORRED,LINETHICK2;
IF(D>REF(D,1),D,DRAWNULL),COLORRED,LINETHICK2;
IF(J>REF(J,1),J,DRAWNULL),COLORFF00FF,LINETHICK2;
(K-D)*2,COLORSTICK;{www.171415.com}
STICKLINE((K-D)*2>0,0,(K-D)*2,3,0),COLORRED;
STICKLINE((K-D)*2<0,0,(K-D)*2,3,0),COLORGREEN;
STICKLINE((K-D)*2<0 AND (K-D)*2<REF((K-D)*2,1),(K-D)*2,0,3,0),COLOR007700;
STICKLINE((K-D)*2<0 AND (K-D)*2<REF((K-D)*2,1),(K-D)*2,0,3,0),COLOR005500;
STICKLINE((K-D)*2<0 AND (K-D)*2<REF((K-D)*2,1),(K-D)*2,0,3,0),COLOR006600;
STICKLINE((K-D)*2<0 AND (K-D)*2<REF((K-D)*2,1),(K-D)*2,0,3,0),COLOR007700;
STICKLINE((K-D)*2=0 AND (K-D)*2<REF((K-D)*2,1),(K-D)*2,0,3,0 ),COLORFF66AA;
STICKLINE((K-D)*2>=0 AND (K-D)*2<REF((K-D)*2,1),(K-D)*2,0,3,0),COLORFF66AA;
STICKLINE((K-D)*2>=0 AND (K-D)*2<REF((K-D)*2,1),(K-D)*2,0,3,0 ),COLORFF11FF;
STICKLINE((K-D)*2>=0 AND (K-D)*2<REF((K-D)*2,1),(K-D)*2,0,3,0 ),COLORFF44FF;
STICKLINE((K-D)*2>=0 AND (K-D)*2<REF((K-D)*2,1),(K-D)*2,0,3,0 ),COLORFF66FF;
{STICKLINE(1,64,67,3,1),COLORWHITE;}

STICKLINE((K-D)*2>0 AND (K-D)*2>REF((K-D)*2,1),(K-D)*2,0,3,0),COLORRED;
STICKLINE((K-D)*2>0 AND (K-D)*2<REF((K-D)*2,1),(K-D)*2,0,3,0),COLOR008080;
STICKLINE((K-D)*2<0 AND (K-D)*2<REF((K-D)*2,1),(K-D)*2,0,3,0),COLOR00FF00;
STICKLINE((K-D)*2<0 AND (K-D)*2>REF((K-D)*2,1),(K-D)*2,0,3,0),COLORFFFFFF;
STICKLINE((K-D)*2<0 AND (K-D)*2>REF((K-D)*2,1),(K-D)*2,0,3,0 ),COLORFFAA00;
STICKLINE((K-D)*2<0 AND (K-D)*2>REF((K-D)*2,1),(K-D)*2,0,3.3 ,0 ),COLORFFBB11;
STICKLINE((K-D)*2<0 AND (K-D)*2>REF((K-D)*2,1),(K-D)*2,0,2.2,0 ),COLORFFCC22;
STICKLINE((K-D)*2<0 AND (K-D)*2>REF((K-D)*2,1),(K-D)*2,0,1.65 ,0 ),COLORFFDD33;
STICKLINE((K-D)*2<0 AND (K-D)*2>REF((K-D)*2,1),(K-D)*2,0,1.1 ,0 ),COLORFFEE44;
STICKLINE((K-D)*2<0 AND (K-D)*2>REF((K-D)*2,1),(K-D)*2,0,0.55 ,0 ),COLORFFFF55;
STICKLINE((K-D)*2<0 AND (K-D)*2<REF((K-D)*2,1),(K-D)*2,0,0,0 ),COLOR00E600;
STICKLINE((K-D)*2<0 AND (K-D)*2<REF((K-D)*2,1),(K-D)*2,0,3.5,0 ),COLOR007700;
STICKLINE((K-D)*2<0 AND (K-D)*2<REF((K-D)*2,1),(K-D)*2,0,2.7,0 ),COLOR008E00;
STICKLINE((K-D)*2<0 AND (K-D)*2<REF((K-D)*2,1),(K-D)*2,0,2.1,0 ),COLOR009900;
STICKLINE((K-D)*2<0 AND (K-D)*2<REF((K-D)*2,1),(K-D)*2,0,1.5,0 ),COLOR00B500;
STICKLINE((K-D)*2<0 AND (K-D)*2<REF((K-D)*2,1),(K-D)*2,0,0.9,0 ),COLOR00D500;
STICKLINE((K-D)*2<0 AND (K-D)*2<REF((K-D)*2,1),(K-D)*2,0,0.3,0 ),COLOR00E600;
STICKLINE((K-D)*2<0 AND (K-D)*2<REF((K-D)*2,1),(K-D)*2,0,0,1 ),COLOR00E600;
STICKLINE((K-D)*2>0 AND (K-D)*2<REF((K-D)*2,1),(K-D)*2,0,3.5,0),COLOR0044AA;
STICKLINE((K-D)*2>0 AND (K-D)*2<REF((K-D)*2,1),(K-D)*2,0,3.4,0),COLOR0055AA;
STICKLINE((K-D)*2>0 AND (K-D)*2<REF((K-D)*2,1),(K-D)*2,0,3.2,0),COLOR0066BB;
STICKLINE((K-D)*2>0 AND(K-D)*2<REF((K-D)*2,1),(K-D)*2,0,3.0,0),COLOR0077BB;
STICKLINE((K-D)*2>0 AND(K-D)*2<REF((K-D)*2,1),(K-D)*2,0,2.7,0),COLOR0088CC;
STICKLINE((K-D)*2>0 AND (K-D)*2<REF((K-D)*2,1),(K-D)*2,0,2.4,0),COLOR0099CC;
STICKLINE((K-D)*2>0 AND (K-D)*2<REF((K-D)*2,1),(K-D)*2,0,2.1,0),COLOR00AADD;
STICKLINE((K-D)*2>0 AND (K-D)*2<REF((K-D)*2,1),(K-D)*2,0,1.8,0),COLOR00BBDD;
STICKLINE((K-D)*2>0 AND (K-D)*2<REF((K-D)*2,1),(K-D)*2,0,1.4,0),COLOR00CCEE;
STICKLINE((K-D)*2>0 AND (K-D)*2<REF((K-D)*2,1),(K-D)*2,0,1.0,0),COLOR00DDEE;
STICKLINE((K-D)*2>0 AND (K-D)*2<REF((K-D)*2,1),(K-D)*2,0,0.6,0),COLOR00EEEE;
STICKLINE((K-D)*2>0 AND (K-D)*2<REF((K-D)*2,1),(K-D)*2,0,0.2,0),COLOR00F0F3;
STICKLINE((K-D)*2>0 AND (K-D)*2<REF((K-D)*2,1),(K-D)*2,0,0.05,0),COLOR00F6F3;
STICKLINE((K-D)*2>0 AND (K-D)*2>REF((K-D)*2,1),(K-D)*2,0,3.5,0) ,COLOR00005A;
STICKLINE((K-D)*2>0 AND (K-D)*2>REF((K-D)*2,1),(K-D)*2,0,3.4,0) ,COLOR00006A;
STICKLINE((K-D)*2>0 AND (K-D)*2>REF((K-D)*2,1),(K-D)*2,0,3.3,0) ,COLOR00007A;
STICKLINE((K-D)*2>0 AND (K-D)*2>REF((K-D)*2,1),(K-D)*2,0,3.2,0) ,COLOR00008A;
STICKLINE((K-D)*2>0 AND (K-D)*2>REF((K-D)*2,1),(K-D)*2,0,3.1,0) ,COLOR00009A;
STICKLINE((K-D)*2>0 AND(K-D)*2>REF((K-D)*2,1),(K-D)*2,0,2.8,0) ,COLOR0000AA;
STICKLINE((K-D)*2>0 AND (K-D)*2>REF((K-D)*2,1),(K-D)*2,0,2.5,0) ,COLOR0000BA;
STICKLINE((K-D)*2>0 AND (K-D)*2>REF((K-D)*2,1),(K-D)*2,0,2.1,0) ,COLOR0000CA;
STICKLINE((K-D)*2>0 AND (K-D)*2>REF((K-D)*2,1),(K-D)*2,0,1.7,0) ,COLOR0000DA;
STICKLINE((K-D)*2>0 AND (K-D)*2>REF((K-D)*2,1),(K-D)*2,0,1.2,0) ,COLOR0000EA;
STICKLINE((K-D)*2>0 AND (K-D)*2>REF((K-D)*2,1),(K-D)*2,0,0.7,0) ,COLOR0000F5;
STICKLINE((K-D)*2>0 AND (K-D)*2>REF((K-D)*2,1),(K-D)*2,0,0.2,0) ,COLOR0000FC;
STICKLINE((K-D)*2>0 AND (K-D)*2>REF((K-D)*2,1),(K-D)*2,0,0.05,0),COLOR0000FF;
100,COLORWHITE,LINETHICK1;


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址