• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式等股票软件指标公式源码

五行量化 通达信副图指标 源码 贴图

通达信公式 第一股票指标公式网 2个月前 (08-08) 26次浏览 已收录 0个评论 扫描二维码

 

HJ_1:=EMA(100*(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21)),13)/4;
HJ_2:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
HJ_3:=(HJ_2-LLV(HJ_2,21))/(HHV(HJ_2,21)-LLV(HJ_2,21))*4*25;
HJ_4:=CROSS(HJ_3,18);
HJ_5:=MA(CLOSE,20);
HJ_6:=CLOSE>MA(CLOSE,5);
HJ_7:=MA(CLOSE,5)>MA(CLOSE,10);
HJ_8:=CLOSE>MA(CLOSE,10);
HJ_9:=MA(CLOSE,5)>MA(CLOSE,20);
HJ_10:=CLOSE>MA(CLOSE,20);
HJ_11:=REF(HJ_5,1);
HJ_12:=HJ_5>HJ_11;
HJ_13:=IF(HJ_6,10,0-10)+IF(HJ_7,10,0-10)+IF(HJ_8,10,0-10)+IF(HJ_9,10,0-10)+IF(HJ_10,10,0-10)+IF(HJ_12,10,0-10);
HJ_14:=CLOSE>MA(LOW,20)*1.1;{{www.171415.com}}
HJ_15:=EMA(100*(1-WINNER(1.1*CLOSE)),1)=0;
HJ_16:=VOL*(CLOSE-OPEN)/(CLOSE+OPEN);
HJ_17:=EMA(VOL*(CLOSE-OPEN)/(CLOSE+OPEN),38);
HJ_18:=EMA(HJ_17,8);
HJ_19:=MA(HJ_18,3);
HJ_20:=MA(HJ_18,10);
HJ_21:=HJ_19>HJ_20 AND HJ_20>0;
HJ_22:=(MA(CLOSE,1)+MA(CLOSE,3)+MA(CLOSE,5)+MA(CLOSE,7)+MA(CLOSE,9))/5;
HJ_23:=(MA(CLOSE,2)+MA(CLOSE,4)+MA(CLOSE,6)+MA(CLOSE,8)+MA(CLOSE,10))/5;
HJ_24:=EMA(HJ_22,3);
HJ_25:=EMA(HJ_23,10);
HJ_26:=EMA(AMOUNT,1)/EMA(VOL,1)/100;
HJ_27:=DMA(HJ_24,HJ_26);
HJ_28:=DMA(HJ_25,HJ_26);
HJ_29:=MAX(2*(HJ_27-HJ_28),0)*100;
HJ_30:=HJ_29>0 AND HJ_29>REF(HJ_29,1);
STICKLINE(CLOSE,0,1,4,1),COLORGRAY;
STICKLINE(CLOSE,0,0.8,4,1),COLORGRAY;
STICKLINE(CLOSE,0,0.6,4,1),COLORGRAY;
STICKLINE(CLOSE,0,0.4,4,1),COLORGRAY;
STICKLINE(CLOSE,0,0.2,4,1),COLORGRAY;
HJ_31:=HJ_14>0 AND HJ_30>0 AND HJ_21>0 AND HJ_13=60 AND HJ_1>10;
DRAWICON(HJ_14>0,1,41);
DRAWICON(HJ_30>0,0.7,30);
DRAWICON(HJ_4>0,0.7,28);
DRAWICON(HJ_21>0,0.5,40);
DRAWICON(HJ_13=60,0.3,1);
DRAWICON(HJ_1>10,0.1,38);
{———————————–};


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址