• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式等股票软件指标公式源码

通达信牛熊滚双刀选股指标公式

通达信公式 第一股票指标公式网 2个月前 (08-08) 18次浏览 已收录 0个评论 扫描二维码

VAR1:=EMA(CLOSE,12)-EMA(CLOSE,26);
VAR2:=EMA(VAR1,9);
VAR3:=2*(VAR1-VAR2);
VAR4:=BARSLAST(CROSS(VAR2,VAR1));
VAR5:=BARSLAST(CROSS(VAR1,VAR2));
VAR6:=REF(VAR2,VAR4);
VAR7:=CROSS(VAR1,VAR6);
VAR8:=BARSLAST(VAR7);
VAR9:=REF(CLOSE,2)/REF(CLOSE,1)>1.05;
VAR10:=CLOSE/REF(CLOSE,1)>1.095;
VAR11:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR12:=SMA(VAR11,3,1);
VAR13:=SMA(VAR12,3,1);
VAR14:=3*VAR12-2*VAR13;
XG:VAR14<80 AND VAR9 AND VAR10 AND VAR3>0;


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址