• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式等股票软件指标公式源码

至尊MACD美化版 通达信副图指标 源码 贴图

通达信公式 第一股票指标公式网 2个月前 (08-08) 31次浏览 已收录 0个评论 扫描二维码

 

DIF:EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:EMA(DIF,9);{www.171415.com}
MACD:=(DIF-DEA)*2,COLORSTICK;
STICKLINE((DIF-DEA)*2<0,(DIF-DEA)*2,0,3.5,0),LINETHICK3,COLOR339933;
STICKLINE((DIF-DEA)*2<0,(DIF-DEA)*2,0,2,0),LINETHICK3,COLOR33AA33;
STICKLINE((DIF-DEA)*2<0,(DIF-DEA)*2,0,1,0),LINETHICK3,COLOR33DD33;
STICKLINE((DIF-DEA)*2<0,(DIF-DEA)*2,0,0.5,0),LINETHICK3,COLOR33FF33;
STICKLINE((DIF-DEA)*2>0,0,(DIF-DEA)*2,3.5,0),COLOR000088;
STICKLINE((DIF-DEA)*2>0,0,(DIF-DEA)*2,2,0),COLOR0000AA;
STICKLINE((DIF-DEA)*2>0,0,(DIF-DEA)*2,1,0),COLOR0000DD;
STICKLINE((DIF-DEA)*2>0,0,(DIF-DEA)*2,0.5,0),COLOR0000FF;
STICKLINE((DIF-DEA)*2=0,(DIF-DEA)*2,0,1.5,0),COLOR880088;
STICKLINE((DIF-DEA)*2=0,(DIF-DEA)*2,0,2,0),COLORAA00AA;
STICKLINE((DIF-DEA)*2=0,(DIF-DEA)*2,0,1,0),COLORDD00DD;
STICKLINE((DIF-DEA)*2=0,(DIF-DEA)*2,0,0.5,0),COLORFF00FF;
STICKLINE(MACD>0 AND MACD<=REF(MACD,1),MACD,0,3.5,0),COLOR0044AA;
STICKLINE(MACD>0 AND MACD<=REF(MACD,1),MACD,0,3.4,0),COLOR0055AA;
STICKLINE(MACD>0 AND MACD<=REF(MACD,1),MACD,0,3.2,0),COLOR0066BB;
STICKLINE(MACD>0 AND MACD<=REF(MACD,1),MACD,0,3.0,0),COLOR0077BB;
STICKLINE(MACD>0 AND MACD<=REF(MACD,1),MACD,0,2.7,0),COLOR0088CC;
STICKLINE(MACD>0 AND MACD<=REF(MACD,1),MACD,0,2.4,0),COLOR0099CC;
STICKLINE(MACD>0 AND MACD<=REF(MACD,1),MACD,0,2.1,0),COLOR00AADD;
STICKLINE(MACD>0 AND MACD<=REF(MACD,1),MACD,0,1.8,0),COLOR00BBDD;
STICKLINE(MACD>0 AND MACD<=REF(MACD,1),MACD,0,1.4,0),COLOR00CCEE;
STICKLINE(MACD>0 AND MACD<=REF(MACD,1),MACD,0,1.0,0),COLOR00DDEE;
STICKLINE(MACD>0 AND MACD<=REF(MACD,1),MACD,0,0.6,0),COLOR00EEEE;
STICKLINE(MACD>0 AND MACD<=REF(MACD,1),MACD,0,0.2,0),COLOR00F0F3;
STICKLINE(MACD>0 AND MACD<=REF(MACD,1),MACD,0,0.05,0),COLOR00F6F3;
STICKLINE(MACD<0 AND MACD<REF(MACD,1),MACD,0,3,0),COLOR00FF00;
STICKLINE(MACD<0 AND MACD>REF(MACD,1),MACD,0,3,0),COLORFFFFFF;
STICKLINE(MACD<0 AND MACD>REF(MACD,1),MACD,0,3,0 ),COLORFFAA00;
STICKLINE(MACD<0 AND MACD>REF(MACD,1),MACD,0,3.3 ,0 ),COLORFFBB11;
STICKLINE(MACD<0 AND MACD>REF(MACD,1),MACD,0,2.2,0 ),COLORFFCC22;
STICKLINE(MACD<0 AND MACD>REF(MACD,1),MACD,0,1.65 ,0 ),COLORFFDD33;
STICKLINE(MACD<0 AND MACD>REF(MACD,1),MACD,0,1.1 ,0 ),COLORFFEE44;
STICKLINE(MACD<0 AND MACD>REF(MACD,1),MACD,0,0.55 ,0 ),COLORFFFF55;
STICKLINE(MACD<0 AND MACD<=REF(MACD,1),MACD,0,0,0 ),COLOR00E600;
STICKLINE(MACD<0 AND MACD<=REF(MACD,1),MACD,0,3.5,0 ),COLOR007700;
STICKLINE(MACD<0 AND MACD<=REF(MACD,1),MACD,0,2.7,0 ),COLOR008E00;
STICKLINE(MACD<0 AND MACD<=REF(MACD,1),MACD,0,2.1,0 ),COLOR009900;
STICKLINE(MACD<0 AND MACD<=REF(MACD,1),MACD,0,1.5,0 ),COLOR00B500;
STICKLINE(MACD<0 AND MACD<=REF(MACD,1),MACD,0,0.9,0 ),COLOR00D500;
STICKLINE(MACD<0 AND MACD<=REF(MACD,1),MACD,0,0.3,0 ),COLOR00E600;
STICKLINE(MACD<0 AND MACD<=REF(MACD,1),MACD,0,0,1 ),COLOR00E600;


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址