• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式等股票软件指标公式源码

通达信牛股出连板副图指标

通达信公式 第一股票指标公式网 2个月前 (08-08) 36次浏览 已收录 0个评论 扫描二维码

X_1:=(CLOSE+HIGH+LOW)/3;
X_2:=EMA(X_1,10);
X_3:=REF(X_2,1);
X_4:=CROSS(X_2,X_3);
X_5:=SMA(HIGH,21,2)*1.05;
X_6:=SMA(LOW,21,2)*0.969;
X_7:=MA(CLOSE,118);
X_8:=(CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*100;
X_9:=SMA(X_8,3,1);
X_10:=SMA(X_9,3,1);
X_11:=3*X_9-2*X_10;
X_12:=(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34))*100;
X_13:=SMA(X_12,3,1);
X_14:=SMA(X_13,3,1);
X_15:=3*X_13-2*X_14;
X_16:=(CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100;
X_17:=SMA(X_16,3,1);
X_18:=SMA(X_17,3,1);
X_19:=3*X_17-2*X_18;
X_20:=AMOUNT/VOL/100;
X_21:=X_20>HIGH OR X_20<LOW;
X_22:=MA(CLOSE,8);
X_23:=MA(CLOSE,21);
X_24:=MA(CLOSE,8);
X_25:=MA(CLOSE,12);
X_26:=ATAN(X_24-REF(X_24,1))*3.1416*10;
X_27:=ATAN(X_25-REF(X_25,1))*3.1416*10;
X_28:=MA(CLOSE,13);
X_29:=FILTER(CLOSE/OPEN>1.04 AND CLOSE-REF(CLOSE,1)>0 AND CLOSE>X_6 AND X_24-REF(X_24,1)>0 AND CLOSE<X_5,3);
X_30:=CLOSE>REF(CLOSE,1) AND REF(OPEN>=CLOSE,1);
X_31:=21;
X_32:=5;
X_33:=SUM(IF(CLOSE>REF(CLOSE,1),VOL,0),X_31);
X_34:=SUM(IF(CLOSE<REF(CLOSE,1),VOL,0),X_31);
X_35:=SUM(IF(CLOSE=REF(CLOSE,1),VOL,0),X_31);
X_36:=100*(X_33*2+X_35)/(X_34*2+X_35);
X_37:=MA(X_36,X_32);
X_38:=CROSS(X_36,X_37);
X_39:=X_37<100;
X_40:=X_37<150 AND X_37>REF(X_37,1);
X_41:=X_38 AND X_39;
X_42:=X_38 AND X_40;
X_43:=FILTER(X_41,5);
X_44:=FILTER(X_42,8);
X_45:=OPEN>REF(CLOSE,1) AND CLOSE>REF(CLOSE,1);
X_46:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;
X_47:=SMA(X_46,2,1);
X_48:=CROSS(X_47,20) AND REF(CLOSE<OPEN,1) AND X_45;
X_49:=IF(X_48,2,0);
X_50:=5;
X_51:=4*SMA((CLOSE-LLV(LOW,X_50))/(HHV(HIGH,X_50)-LLV(LOW,X_50))*100,5,1)-3*SMA(SMA((CLOSE-LLV(LOW,X_50))/(HHV(HIGH,X_50)-LLV(LOW,X_50))*100,5,1),3.2,1);
X_52:=8;
X_53:=CROSS(X_51,X_52);
X_4 AND X_29 AND X_49 AND X_53;


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址