• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信短线必备支撑压力主图指标

通达信公式 第一股票指标公式网 1个月前 (08-08) 69次浏览 已收录 0个评论 扫描二维码

SST1:=DATE>REF(DATE,1);
SST2:=BARSLAST(SST1)+1;
SST3:=REF(IF(SST2=1,1,SST2),SST2);
SST4:=CONST(REF(HHV(H,SST3),SST2));
SST5:=CONST(REF(LLV(L,SST3),SST2));
SST6:=MA(AMO,SST3)/MA(VOL,SST3)/100;
SST7:=REF(MA((H+O+L+C)/4,SST3),SST2);
SST8:=IF(CAPITAL>0,REF(SST6,SST2),SST7);
昨高:IF(CURRBARSCOUNT<=CONST(SST3+SST2),SST4,DRAWNULL),COLOR0000FF;
昨低:IF(CURRBARSCOUNT<=CONST(SST3+SST2),SST5,DRAWNULL),COLOR37FF37;
昨均:IF(CURRBARSCOUNT<=CONST(SST3+SST2),CONST(SST8),DRAWNULL),COLOR37FFFF;
DRAWTEXT(ISLASTBAR,昨高-0.001, 昨高),COLORRED;
DRAWTEXT(ISLASTBAR,昨低+0.003, 昨低),COLORGREEN;
DRAWTEXT(ISLASTBAR,昨均, 昨均),COLORYELLOW;


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址