• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

三合黑马锁魂抢 成功率极高 通达信副图/选股指标 源码 贴图

通达信公式 第一股票指标公式网 1个月前 (08-08) 119次浏览 已收录 0个评论 扫描二维码

GU1:=MA(CLOSE,5);
GU2:=MA(CLOSE,10);
GU3:=MA(CLOSE,30);
GU4:=MA(CLOSE,60);
GUB:=SUM(CLOSE*VOL*100,28)/SUM(VOL*100,28);
GUC:=INTPART(GUB*100)/100;
GUD:=EMA(CLOSE,5)-EMA(CLOSE,10);
GUE:=EMA(GUD,9);{{www.171415.com}}
GUF:=(-100)*(HHV(CLOSE,5)-CLOSE)/(HHV(CLOSE,5)-LLV(LOW,5))+100;
GU10:=(-100)*(HHV(CLOSE,10)-CLOSE)/(HHV(CLOSE,10)-LLV(LOW,10))+100;
GU11:=(-100)*(HHV(CLOSE,20)-CLOSE)/(HHV(CLOSE,20)-LLV(LOW,20))+100;
GU12:=(-100)*(HHV(CLOSE,30)-CLOSE)/(HHV(CLOSE,30)-LLV(LOW,30))+100;
GU13:=REF(GUE,1);
GU14:=GUE;
GU15:=GU14-GU13;
GU16:=REF(GUD,1);
GU17:=GUD;
GU18:=GU17-GU16;
GU19:=OPEN;
GU1A:=CLOSE;
黑马枪: IF(GU19<=GU1 AND GU19<=GU2 AND GU19<=GU3 AND GU1A>=GU1 AND GU1A>=GUC AND
GU15>0 AND GU18>0,0.8,0),LINETHICK3 , COLOR00FFFF;
STICKLINE(黑马枪,0,黑马枪*0.86,2,1),LINETHICK3 ,COLOR00FFFF;
DRAWICON(黑马枪>0,黑马枪,1);
MA1:=EMA(CLOSE,5);
MA2:=EMA(CLOSE,10);
MA3:=EMA(CLOSE,20);
MA4:=EMA(CLOSE,30);
三合枪:CROSS(MA1,MA2) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018
OR CROSS(MA1,MA4) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018
OR CROSS(MA2,MA3) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018
OR CROSS(MA1,MA3) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018,COLORFF00FF;
STICKLINE(三合枪,0,三合枪*0.96,2,1),COLORFF00FF;
DRAWICON(三合枪>0,三合枪,1);
BIAS1:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
BIAS2:=HHV((CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100,200);
M1:=BIAS1=BIAS2 ;
M2:=V>MA(V,5) ;
M3:=REF(BIAS1,1)<REF(BIAS2,1) ;
锁魂枪:IF(M1 AND M2 AND M3,0.60,0),COLORFFCCCC,LINETHICK2;
STICKLINE(锁魂枪,0,锁魂枪*0.56,2,1),COLORFFCCCC,LINETHICK2;
DRAWICON(锁魂枪>0,锁魂枪,1);


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址