• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

一年十倍黄金买点 针对擒龙主升浪指标的红柱编写 通达信副图指标 源码 贴图

通达信公式 第一股票指标公式网 1个月前 (08-08) 197次浏览 已收录 0个评论 扫描二维码

{一年十倍黄金买点选股}MA20:=MA(C,20);
BLZ:=VOL>REF(V,1)*1.9 OR VOL/CAPITAL>0.03;
倍量柱:=BLZ,COLORYELLOW;
HJZ:=(3*C+H+L+O)/6;
HJZ2:=(8*HJZ+7*REF(HJZ,1)+6*REF(HJZ,2)+5*REF(HJZ,3)+4*REF(HJZ,4)+3*REF(HJZ,5)+2*REF(HJZ,6)+REF(HJZ,7))/36;{www.171415.com}
黄金柱1:=VOL=HHV(VOL,10) AND CLOSE>HJZ2 AND C>1.06*O AND ( O>0.98*REF(C,1) OR C>REF(C,1)*1.08 ) AND MA20>REF(MA20,5);
倍量黄金柱:=倍量柱 AND 黄金柱1;
VAR1:=BARSLAST(倍量黄金柱);
VAR2:=VAR1>2 AND VAR1<5 AND C/REF(C,10)<1.2 AND C/REF(C,20)<1.2 AND MA(C,10)>REF(MA(C,10),5) AND REF(AMOUNT,VAR1)>150000000;
VAR3:=V<1.1*REF(V,VAR1) AND (H-L)<0.06*O AND ABS(C-O)<0.02*O AND HJZ>0.98*REF(C,VAR1);
OUT:VAR2 AND EVERY(VAR3,VAR1);


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址