• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信黄金阳线选股指标公式

通达信公式 第一股票指标公式网 1个月前 (08-08) 143次浏览 已收录 0个评论 扫描二维码

X_1:=REF(CLOSE,1);
X_2:=SMA(MAX(CLOSE-X_1,0),21,1)/SMA(ABS(CLOSE-X_1),21,1)*1000;
X_3:=X_2-LLV(X_2,27);
X_4:=LLV(X_2,27)-X_2;
X_5:=(MA(X_3,2)*3+X_3*13)/16;
X_6:=(MA(X_4,2)*3+X_4*13)/16;
X_7:=MA(X_3,5);
X_8:=MA(X_4,5);
X_9:=IF(X_5<X_7,X_6,X_8);
X_10:=IF(X_6<X_8,X_7,X_5);
X_11:=IF(X_10-X_9<5.6,200,0);
X_12:=(CLOSE-LLV(LOW,10))/(HHV(HIGH,10)-LLV(LOW,10))*100;
X_13:=(X_12/2+22)*1;
X_14:=EMA(VOL,13);
X_15:=EMA(AMOUNT,13);
X_16:=X_15/X_14/100;
X_17:=(CLOSE-X_16)/X_16*100;
X_18:=X_17<0 AND AMV.AMV1;
X_19:=X_18 AND X_12<X_13-2;
黄金阳线:X_19>0 AND CLOSE>OPEN,COLORRED,LINETHICK2;


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址