• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

七星灯主图/选股预警 无未来

通达信公式 第一股票指标公式网 1个月前 (08-15) 57次浏览 已收录 0个评论 扫描二维码

用法:出现七星灯,说明主力资金有所动作,再综合其他指标判断,总之一句话趋势为王,长线是金。
MA1:MA(CLOSE,5);
MA2:MA(CLOSE,10);
MA3:MA(CLOSE,20);
MA4:MA(CLOSE,60);
MA5:MA(CLOSE,120);
MA6:MA(CLOSE,250);
七星灯1:=(EMA(CLOSE,3) – EMA(CLOSE,13));
七星灯2:=EMA(七星灯1,9);
七星灯3:=BARSLAST(CROSS(七星灯1,七星灯2));
七星灯4:=REF(七星灯3,七星灯3+1);
七星灯5:=七星灯2<REF(七星灯2,七星灯4);
七星灯:=CROSS(七星灯1,七星灯2) AND 七星灯5;
DRAWTEXT(七星灯>0,L*0.97,’七星灯’),COLORYELLOW;
STICKLINE(七星灯>0,H,L,6,0),LINETHICK1,COLORRED;
STICKLINE(七星灯>0,H,L,0.2,0),COLORYELLOW;
STICKLINE(七星灯>0,O,C,2,0),LINETHICK1,COLORYELLOW;
DRAWICON(七星灯>0,(H+L)/2,7);


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址