• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式等股票软件指标公式源码

妖股启动不回头 买进卖出全都有 副图

通达信公式 第一股票指标公式网 1个月前 (08-15) 86次浏览 已收录 0个评论 扫描二维码

妖股启动不回头 买进卖出全都有 副图 通达信 测试图
A3:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
A4:=SMA(A3,3,1);
A5:=SMA(A4,3,1);
A6:=3*A4-2*A5;
A7:=C-REF(C,1);
A8:=100*EMA(EMA(A7,6),6)/EMA(EMA(ABS(A7),6),6);
买:=LLV(A8,2)=LLV(A8,7) AND COUNT(A8<0,2) AND CROSS(A8,MA(A8,2));
DRAWTEXT(FILTER(买=1,5),3,’买进’),COLORYELLOW;
STICKLINE(买,1,3,2,0),COLORYELLOW;
DIF:=EMA(CLOSE,12) – EMA(CLOSE,27);
DEA:=EMA(DIF,9);
MACD:=2*(DIF-DEA);
CCI线:=CCI(84);
分割线:=100.00;
妖股启动:=CROSS(CCI线,分割线) AND MACD>0 AND MACD>=REF(MACD,1) AND REF(MACD,1)<REF(MACD,2) AND C>=REF(C,1)*1.05;
STICKLINE(妖股启动,1,4,2,0),COLORYELLOW;
DRAWTEXT(妖股启动,3.5,’妖股启动’),COLORMAGENTA;
VAR6:=REF(CLOSE,1);
VAR7:=SMA(MAX(CLOSE-VAR6,0),6,1)/SMA(ABS(CLOSE-VAR6),6,1)*100;
卖出:=CROSS(84,VAR7);
STICKLINE(卖出,1,3,2.8,0),COLORGREEN;
DRAWTEXT(卖出,2,’卖出’),COLORGREEN;


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址