• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信有肉肉主图指标公式

通达信公式 第一股票指标公式网 1个月前 (08-16) 19次浏览 已收录 0个评论 扫描二维码

N1:=42;
N2:=21;
N3:=89;
C1:=C/REF(C,1);
MX:EMA(SLOPE(C,N2)*20+C,N1),LINETHICK1,colorblack;
MXR:=MX/REF(MX,1);
MR:=SLOPE(MX,2);
MRD:=CROSS(0,MR);
TMR:=BARSLAST(MRD);
MRR:=REF(MX,TMR);
MN3:=HHV(MRR,N3);
MFD:=CROSS(MR,0);
TMF:=BARSLAST(MFD);
MFT:=REF(MX,TMF);
ROU:=CROSS(MX,MN3) AND MX/MFT<1.25 AND MX/LLV(MX,55)<1.35;
TRR:=BARSLAST(ROU);
DRAWTEXT(CROSS(MX,MRR) AND MX/LLV(MX,55)<1.35,MX*0.99,’有肉肉’),coloryellow;
DRAWTEXT(CROSS(C,MN3) AND C1>1.035,L*0.98,’大肉’) AND MXR>1.004,colorred;
STICKLINE(CROSS(MX,MRR) AND MX/LLV(MX,55)<1.35,H,L,0.1,0),coloryellow;
STICKLINE(ROU,O,C,3,0),colorred;
DRAWTEXT(TRR<=5 AND MRD,H,’闪,不好吃’),colorgreen;
DRAWTEXT(MX/MRR>=1.55 AND MXR>1.034 AND CROSS(REF(MR,1),MR),H*0.98,’当心大面’),colorgreen;
STICKLINE(MX/MRR>=1.55 AND MXR>1.034 AND CROSS(REF(MR,1),MR),C,O,2,0),colorgreen;
IF(MX>MRR AND MXR>1.004,MX,DRAWNULL),LINETHICK3,colorgreen,colorred;


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址