• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信走势线副图指标

通达信公式 第一股票指标公式网 1个月前 (08-16) 17次浏览 已收录 0个评论 扫描二维码

N1:=6;N2:=12;N3:=24;LC:=REF(CLOSE,1);RSI1:=SMA(MAX(CLOSE-LC,0),N1,1)/SMA(ABS(CLOSE-LC),N1,1)*100;RSI2:=SMA(MAX(CLOSE-LC,0),N2,1)/SMA(ABS(CLOSE-LC),N2,1)*100;RSI3:=SMA(MAX(CLOSE-LC,0),N3,1)/SMA(ABS(CLOSE-LC),N3,1)*100;散户:= 100*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60));RSV:=(CLOSE-LLV(LOW,30))/(HHV(HIGH,30)-LLV(LOW,30))*100;RSV1:=(C-MA(C,4))/MA(C,4)*100;VAR2:=REF(LOW,1);VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;VAR4:=EMA(IF(CLOSE*1.3,VAR3*10,VAR3/10),3);VAR5:=LLV(LOW,30);VAR6:=HHV(VAR4,30);VAR7:=IF(MA(CLOSE,58),1,0);VAR8:=EMA(IF(LOW <=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;VAR9:=IF(VAR8 > 100,100,VAR8);K:=SMA(RSV,5,1);D:=SMA(K,3,1);J:=3*K-2*D;主力:=EMA(J,6),COLORYELLOW;AA3:=(HHV(HIGH,21)-CLOSE)/(HHV(HIGH,21)-LLV(LOW,21))*100-10;AA4:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;AA5:=SMA(AA4,13,8);走势:=CEILING(SMA(AA5,13,8)),COLORRED,LINETHICK2;AA6:=SMA(AA3,21,8); STICKLINE(C,90,90,0.9,0.9),COLOR883333;STICKLINE(C,10,10,0.9,0.9),COLOR883333;DRAWICON(FILTER(J > REF(J,1)AND 走势 >=REF(走势,1)AND 走势 < 25 ,5),0.1*走势,1);STICKLINE(走势-AA6 > 85,98,90,5,1),COLORFFFF00;STICKLINE(VAR9 > -120,50,50+(VAR9/2),8,1),COLORRED;CDMA:EMA(EMA(RSV1,7),7)*8,LINETHICK0,COLORWHITE;STICKLINE(CDMA >=0 AND CDMA >=REF(CDMA,1),50,50+CDMA,2.5,0),COLORDD55CC;STICKLINE(CDMA >=0 AND CDMA <=REF(CDMA,1),50,50+CDMA,2.5,1),COLORDD55CC;STICKLINE(CDMA <=0 AND CDMA >=REF(CDMA,1),50,50+CDMA,2.5,1),COLOR00D080;STICKLINE(CDMA <=0 AND CDMA <=REF(CDMA,1),50,50+CDMA,2.5,0),COLOR00D080;散户线:散户,COLORFFFFFF,LINETHICK1;主力线:主力,COLORYELLOW;走势线:走势,COLORRED,LINETHICK1;


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址