• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式等股票软件指标公式源码

MACD+KDJ+RSI副图

通达信公式 第一股票指标公式网 1个月前 (08-16) 44次浏览 已收录 0个评论 扫描二维码

DIFF77:= EMA(CLOSE,12) – EMA(CLOSE,26);DEA77:= EMA(DIFF77,9);DIFF1:EMA(CLOSE,12) – EMA(CLOSE,26);DEA1 :EMA(DIFF1,9);牛股攻击 : 2*(DIFF77-DEA77), COLORSTICK;STICKLINE(牛股攻击 > REF(牛股攻击,1) AND DIFF77 > DEA77,牛股攻击,0,3,0),COLORRED;STICKLINE(牛股攻击 > REF(牛股攻击,1) AND DIFF77 > DEA77,牛股攻击,0,1,0),COLORYELLOW;DRAWBAND(DEA1,DRAWNULL,DIFF1,RGB(250,0,0));DIFF:DIFF1,COLORWHITE;DEA:DEA1,COLORYELLOW;A1:=BARSLAST(REF(CROSS(DIFF,DEA),1));B1:=REF(C,A1+1) > C AND REF(DIFF,A1+1) < DIFF AND CROSS(DIFF,DEA);A2:=BARSLAST(REF(CROSS( " KDJ.K " (9,3,3), " KDJ.D " (9,3,3)),1));B2:=REF(C,A2+1) > C AND REF( " KDJ.K " (9,3,3),A2+1) < " KDJ.K " (9,3,3) AND CROSS( " KDJ.K " (9,3,3), " KDJ.D " (9,3,3));A3:=BARSLAST(REF(CROSS( " RSI.RSI1 " (6,12,24), " RSI.RSI2 " (6,12,24)),1));B3:=REF(C,A3+1) > C AND REF( " RSI.RSI1 " (6,12,24),A3+1) < " RSI.RSI1 " (6,12,24) AND CROSS( " RSI.RSI1 " (6,12,24), " RSI.RSI2 " (6,12,24));C1:=BARSLAST(REF(CROSS(DEA,DIFF),1));D1:=REF(C,C1+1) < C AND REF(DIFF,C1+1) > DIFF AND CROSS(DEA,DIFF);C2:=BARSLAST(REF(CROSS( " KDJ.D " (9,3,3), " KDJ.K " (9,3,3)),1));D2:=REF(C,C2+1) < C AND REF( " KDJ.K " (9,3,3),C2+1) > " KDJ.K " (9,3,3) AND CROSS( " KDJ.D " (9,3,3), " KDJ.K " (9,3,3));C3:=BARSLAST(REF(CROSS( " RSI.RSI2 " (6,12,24), " RSI.RSI1 " (6,12,24)),1));D3:=REF(C,C3+1) < C AND REF( " RSI.RSI1 " (6,12,24),C3+1) > " RSI.RSI1 " (6,12,24) AND CROSS( " RSI.RSI2 " (6,12,24), " RSI.RSI1 " (6,12,24));MACD底背:IF(B1 > 0,-0.1,0),COLORRED,POINTDOT;KDJ底背:IF(B2 > 0,-0.1,0),COLORFF00FF,POINTDOT;RSI底背:IF(B3 > 0,-0.1,0),COLORYELLOW,POINTDOT;MACD顶背:IF(D1 > 0,0.1,0),COLOR00FF00,POINTDOT;KDJ顶背:IF(D2 > 0,0.1,0),COLORFFCC66,POINTDOT;RSI顶背:IF(D3 > 0,0.1,0),COLORWHITE,POINTDOT;STICKLINE(B1 > 0,-0.04,0,3,0),COLORRED,LINETHICK3;STICKLINE(B2 > 0,-0.04,0,3,0),COLORFF00FF,LINETHICK5;STICKLINE(B3 > 0,-0.04,0,3,0),COLORYELLOW,LINETHICK5;STICKLINE(D1 > 0,0.04,0,3,0),COLOR00FF00,LINETHICK5;STICKLINE(D2 > 0,0.04,0,3,0),COLORFFCC66,LINETHICK5;STICKLINE(D3 > 0,0.04,0,3,0),COLORWHITE,LINETHICK5;


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址