• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式等股票软件指标公式源码

空头转多头副图指标

通达信公式 第一股票指标公式网 1个月前 (08-16) 22次浏览 已收录 0个评论 扫描二维码

VAR111:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);VAR112:=SMA(ABS(LOW-VAR111),13,1)/SMA(MAX(LOW-VAR111,0),10,1);VAR113:=EMA(VAR112,10);VAR114:=LLV(LOW,33);VAR115:=EMA(IF(LOW <=VAR114,VAR113,0),3);VARAC1:=(CLOSE*2+HIGH+LOW)/4;VARBC1:=EMA(VARAC1,13)-EMA(VARAC1,34);VARCC1:=EMA(VARBC1,5);VAR1:=((CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*200-100)/2;VAR2:=SMA(SMA(VAR1,3,1),3,1);跟风盘:=MA(EMA(VAR2,3),3),COLORYELLOW,LINETHICK0;股价:=3*VAR2-2*跟风盘,COLORBLUE,LINETHICK0;VAR3:=EMA(CLOSE,13)-EMA(CLOSE,26)*100;VAR4:=EMA(VAR3,3);VARC0:=(2*CLOSE+HIGH+LOW)/4;VARC1:=(HHV(HIGH,24)-CLOSE)/(HHV(HIGH,24)-LLV(LOW,24))*100;VARC2:=(CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100;B:=EMA((VARC0-LLV(LOW,26))/(HHV(HIGH,34)-LLV(LOW,26))*100,16);多方:=SMA(SMA(VARC2,2,1)+3,2,1)-50,COLORRED;浮筹:=EMA(B,4)-50,LINETHICK1,COLOR545454;空方:=SMA(VARC1,3,1)-50,COLORBLUE;多方主力: 2*(VARBC1-VARCC1)*380,COLORRED,LINETHICK0;空方主力: (-2)*(VARBC1-VARCC1)*380,COLORGREEN,LINETHICK0;多头: 3*(VAR4-VAR3),COLORFF00FF,LINETHICK0;空头: 2*跟风盘-3*VAR2,COLORBLUE,LINETHICK0;多差:多方主力-多头,NODRAW;空差:空头-空方主力,NODRAW;DRAWBAND(空头,RGB(99,100,500),空方主力,RGB(0,9000,100));DRAWBAND(多方主力,RGB(200,15,50),多头,RGB(10,250,50)); 主力进场:IF(VAR115 > REF(VAR115,1),VAR115,0),LINETHICK0,COLORRED;STICKLINE(VAR115 > REF(VAR115,1),0,VAR115*5,6,0 ),COLORRED;


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址