• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式等股票软件指标公式源码

通达信一刀致胜副图/选股指标 一阳穿多线的突破 源码 贴图

通达信公式 第一股票指标公式网 1个月前 (08-16) 26次浏览 已收录 0个评论 扫描二维码

腰线:=(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4,,;
KKA:=EMA(C-L,5) ;
顶线:=MA((C+REF(C,1)+REF(C,1))/3+KKA,5);
底线:=MA(REF(C,1)-KKA,5);
MA10:= MA(C,10);
MA20:= MA(C,20);
MA60:= MA(C,60);
BBA:=MA(C,2);
CCA:=MA(C,10);
DDA:=MA(C,20);
EEA:=EXIST(CROSS(BBA,CCA) AND CROSS(BBA,DDA),1);
RV:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
RG:=(CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100;
J0:=(HIGH+LOW)/2;
QJ:=EMA(J0,3);
J1:=IF(CLOSE>QJ,VOL,0);
J2:=IF(CLOSE<QJ,VOL,0);
BB:=MA(SUM(J1-J2,22),3);
累加:=21*BB+20*REF(BB,1)+19*REF(BB,2)+18*REF(BB,3)+17*REF(BB,4)
+16*REF(BB,5)+15*REF(BB,6)+14*REF(BB,7)+13*REF(BB,8)+12*REF
(BB,9)+11*REF(BB,10)+10*REF(BB,11)+9*REF(BB,12)+8*REF(BB,13)
+7*REF(BB,14)+6*REF(BB,15)+5*REF(BB,16)+4*REF(BB,17)+3*REF
(BB,18)+2*REF(BB,19)+REF(BB,20);
WMA1:=累加/(21+1)/21*2;
CC:=WMA1;{{www.171415.com}}
VAR3:=(BB-CC);VAR4:=SMA(RV,3,1);
VAR5:=SMA(VAR4,3,1);
KK:=EMA(SMA(RG,3,1),2),COLORFFFFFF;
DD:=SMA(KK,3,1),COLOR00FFFF;
一刀制胜:腰线>O AND O>底线 AND C>顶线 AND C>MA20 AND C>腰线 AND EEA
AND CROSS(VAR4,VAR5) AND CROSS(KK,DD)COLORGREEN;


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址