• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式等股票软件指标公式源码

通达信笑脸趋势通道指标公式

通达信公式 第一股票指标公式网 1个月前 (08-16) 22次浏览 已收录 0个评论 扫描二维码

 
A1A:=EMA(CLOSE,9);
A1B:=((A1A-EMA(CLOSE,5))<0);
A1C:=((A1A-EMA(CLOSE,5))>0);
A1D:=BARSLAST(A1B);
A1E:=BARSLAST(A1C);
A1F:=IF((A1E>0),(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100,0);
A20:=SUM(A1F,0);
A21:=IF((A1D>0),(0-2),0);
A22:=IF((A1E>0),SUM((CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100,A1E),0);
A23:=A22/A1E;
A25:=EMA(EMA(EMA(CLOSE,3),2),3);
上升通道:((A25-REF(A25,1))+A25),COLORRED;
反转通道:MA(上升通道,15),COLORGREEN;
买入:((REF(A21,1)=(0-2)) AND (A21=0)),NODRAW;
卖出:COUNT(上升通道<REF(上升通道,2),2)=1 AND 上升通道>反转通道 AND C<O,NODRAW;
STICKLINE((上升通道>反转通道),反转通道,上升通道,1,0),COLORMAGENTA;
STICKLINE((反转通道>上升通道),上升通道,反转通道,1,0),COLORFF0000;
DRAWICON(买入,上升通道*1.01,5);
DRAWICON((卖出 OR ((REF(A1E,1)>0) AND (A1E=0))),上升通道*1.01,6);
 


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址