• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式等股票软件指标公式源码

通达信主力强牛副图指标 源码 贴图 用法说明

通达信公式 第一股票指标公式网 1个月前 (08-16) 27次浏览 已收录 0个评论 扫描二维码

A:=VOL*CLOSE;
B:=SUM(A,1)/SUM(VOL,1);
B1:=EMA(B,17);
进:STICKLINE(((B-B1)*1500/B)>=0 AND 0>=REF(0,1),0,((B-B1)*1500/B),2,1),COLORRED;
出:STICKLINE(((B-B1)*1500/B)<0 AND 0>=REF(0,1),0,((B-B1)*1500/B),2,1),COLORGREEN;
主力突破:(B-B1)*1500/B COLORRED,NODRAW;
100;
XG:主力突破>100;
DRAWICON(主力突破>100 AND NOT(L=H)AND 主力突破>REF(主力突破,1) ,主力突破,24);N:=8;
M:=13;
P:=60;
S:=3;
V1:=(C*2+H+L)/4*10;
V2:=EMA(V1,13)-EMA(V1,34);
V3:=EMA(V2,5);
V4:=2*(V2-V3)*5.5;
超大主力吃: IF(V4>=0,V4,0),COLORYELLOW,LINETHICK3;
超大主力吐: IF(V4<=0,V4,0),COLOR66FF00,LINETHICK3;
V5:=(HHV(INDEXH,8)-INDEXC)/(HHV(INDEXH,8)-LLV(INDEXL,8))*8;
V6:=EMA(3*V5-2*SMA(V5,18,1),5);{{www.171415.com}}
V7:=(INDEXC-LLV(INDEXL,8))/(HHV(INDEXH,8)-LLV(INDEXL,8))*10;
V8:=(INDEXC*2+INDEXH+INDEXL)/4;
V9:=EMA(V8,13)-EMA(V8,34);
VA:=EMA(V9,3);
VB:=(V9-VA)/2;
超大主力吃线:28,COLORFF80FF,LINETHICK3;
买线:=EMA(C,2);
卖线:=EMA(SLOPE(C,21)*20+C,42);
BU:=CROSS(买线,卖线);
SEL:=CROSS(卖线,买线);
STICKLINE(买线>=卖线,LOW,HIGH,0,0),COLORRED;
STICKLINE(买线>=卖线,CLOSE,OPEN,3,0),COLORRED;
STICKLINE(买线<卖线,CLOSE,OPEN,3,0),COLORFFF000;
STICKLINE(买线<卖线,LOW,HIGH,0,0),COLORFFF000;


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址