• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式等股票软件指标公式源码

通达信波段背离王指标公式

通达信公式 第一股票指标公式网 1个月前 (08-16) 27次浏览 已收录 0个评论 扫描二维码

{使用说明:出现底背离即买入点,出现顶背离即卖出点。当上穿粉色横线时为高抛点,当下穿白线时为低吸点。}LOWV:=EMA(LLV(LOW,34),3);
HIGHV:=EMA(HHV(HIGH,34),3);
RSV:=EMA((CLOSE-LOWV)/(HIGHV-LOWV)*100,3);
K:=SMA(RSV,8,1);
D:=SMA(K,6,1);
J:3*K-2*D,COLORFF00FF;
J1:MA(J,3);
A1:=BARSLAST(REF(CROSS(J,J1),1));
底背离:=REF(CLOSE,A1+1)>CLOSE AND J>REF(J,A1+1) AND CROSS(J,J1) AND J<20;
STICKLINE(底背离,0,25,4,0),COLORFF00FF;
DRAWTEXT(底背离>0,30,’底背离’),COLORFFFFFF;
A2:=BARSLAST(REF(CROSS(J1,J),1));
顶背离:=REF(CLOSE,A2+1)<CLOSE AND REF(J1,A2+1)>J1 AND CROSS(J1,J) AND J>90;
DRAWTEXT(顶背离>0,75,’顶背离’),COLORGREEN;
STICKLINE(顶背离,100,80,4,0),COLOR00FF00;
100;
50;
0;


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址