• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式等股票软件指标公式源码

通达信乾坤线副图指标 源码 贴图

通达信公式 第一股票指标公式网 1个月前 (08-16) 53次浏览 已收录 0个评论 扫描二维码

DRAWTEXT_FIX(1,0,0,0,77),COLORRED;T:=77;
XA_1:=T/12;
NOTEXT:0,DOTLINE,COLOR777777;
XA_2:=T/(3/1.7);{{www.171415.com}}
XA_3:=EMA(CLOSE,XA_1)-EMA(CLOSE,XA_2);
XA_4:=EMA(HIGH,XA_1)-EMA(HIGH,XA_2);
XA_5:=EMA(LOW,XA_1)-EMA(LOW,XA_2);
XA_6:=IF(CROSS(XA_3,0),XA_3,(-10000));
XA_7:=IF(CROSS(XA_4,0),XA_4,(-10000));
XA_8:=IF(CROSS(XA_5,0),XA_5,(-10000));
XA_9:=IF(CROSS(0,XA_3),XA_3,10000);
XA_10:=IF(CROSS(0,XA_4),XA_4,10000);
XA_11:=IF(CROSS(0,XA_5),XA_5,10000);
XA_6;XA_6;XA_7;XA_7;XA_8;XA_8;
XA_12:=(0);XA_9;XA_9;XA_10;
XA_10;XA_11;XA_11;XA_13:=(0);
乾坤线:IF(CROSS(XA_3,0) OR CROSS(XA_4,0) OR CROSS(XA_5,0),XA_12,IF(CROSS(0,XA_3) OR CROSS(0,XA_4) OR CROSS(0,XA_5),XA_13,XA_3)),COLORMAGENTA;


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址