• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式等股票软件指标公式源码

通达信涂涂主图指标 粉色进绿色出 源码 贴图

通达信公式 第一股票指标公式网 1个月前 (08-16) 80次浏览 已收录 0个评论 扫描二维码

X1:=(3*C+L+O+H)/6;
X2:=(20*X1+19*REF(X1,1)+18*REF(X1,2)+17*REF(X1,3)+16*REF(X1,4)+15*REF(X1,5)+14*REF(X1,6)+13*
REF(X1,7)+12*REF(X1,8)+11*REF(X1,9)+10*REF(X1,10)+9*REF(X1,11)+8*REF(X1,12)+7*REF(X1,13)+6*
REF(X1,14)+5*REF(X1,15)+4*REF(X1,16)+3*REF(X1,17)+2*REF(X1,18)+REF(X1,20))/210;
AA:MA(X1,3),COLORRED,LINETHICK2;
BB:= SMA(AA,3,1),COLORFFFF00;
拉升:HHV(AA,13),COLORYELLOW,LINETHICK2;
底部:LLV(MA(L,3),13),COLORFF8000;
ZSX1 := MAX(MAX((H-L),ABS(REF(C,1)-H)),ABS(REF(C,1)-L));
ZSX2 :=MA(ZSX1,13);
ZSX3:=REF(C,1)-REF(ZSX2,1);
止损:HHV(ZSX3,13){,CIRCLEDOT},COLORC5A965,LINETHICK2;
L1:=HHV(H ,1 );
L2:=FORCAST(L1,3);
L3:= (EMA(C,5)*7+EMA(C,5)*3)/10;
L4:= MA(C,13);{{www.171415.com}}
持股:STICKLINE(L3>L4 AND C>O,C,O,3,0),COLORRED;
持币:=STICKLINE(L3<L4 AND C>O,C,O,3,0),COLORCYAN;
警戒:STICKLINE(L4<H AND C<L4 AND O<C,O,C,3,0),COLORFF00FF;
STICKLINE(L4<H AND C<L4 AND O<C,H,L,0,1),COLORFF00FF;
关注:STICKLINE(L4>O AND C>L4 AND O<C,O,C,3,0),COLORYELLOW;
STICKLINE(L4>O AND C>L4,L,L*0.99,0,1),COLORYELLOW;
持仓:IF(CLOSE>SAR(4,2,20),SAR(4,2,20),DRAWNULL),CIRCLEDOT,COLORMAGENTA;
空仓:IF(CLOSE<SAR(4,2,10),SAR(4,2,10),DRAWNULL),CIRCLEDOT,COLORGREEN ;
{CLOSE,CIRCLEDOT,COLORBLACK;}
DKX1:= EMA(C,5);
长通下轨:MA(LOW,30)*0.85,COLORFF9900,LINETHICK2;
IF(DKX1>X2,长通下轨,DRAWNULL),COLOR0076F0,LINETHICK2;
IF(AA>=拉升,拉升,DRAWNULL),COLORRED,LINETHICK2;
IF(AA<=BB,AA,DRAWNULL),COLOR139C00,LINETHICK2;
IF(AA>=BB,AA,DRAWNULL),COLORRED,LINETHICK2;


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址