• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式等股票软件指标公式源码

通达信墨航雷达副图指标

通达信公式 第一股票指标公式网 1个月前 (08-19) 36次浏览 已收录 0个评论 扫描二维码

主力:EMA( (CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*4800,2),LINETHICK1,COLORRED;
散户:EMA( (CLOSE-MA(CLOSE,21))/MA(CLOSE,21)*4800,7),LINETHICK1,COLORGREEN;
DRAWTEXT(CROSS(散户,0),-200,升);
正负量比:12*(WINNER(C)-WINNER(O)),COLORGREEN;
DF火:= BARSLAST(EMA(CLOSE,5)<REF(EMA(CLOSE,5),1));
DF山:= COUNT(EMA(CLOSE,5)>REF(EMA(CLOSE,5),1),12);
天王卖:REF(DF火,4)>0 AND REF(DF火,3)>0 AND REF(DF火,2)>0 AND REF(DF火,1)>0 AND DF火=0 AND REF(DF火,1)>DF山,COLORGREEN,LINETHICK2;
CMC0:=REF(C,2)*0.865;
CMC1:=REF(C,13)*0.772;
CMDSY:=100*VOL/CAPITAL;
天王买1:=(C-MIN(CMC0,CMC1))/C<0.085 AND SUM(CMDSY,5)/5<1.8;
BWVAR1:=(C-MA(C,48))/MA(C,48)*100<-30 AND (C-MA(C,70))/MA(C,70)*100<-27 AND COUNT((C-MA(C,48))/MA(C,48)*100<-30 AND (C-MA(C,70))/MA(C,70)*100<-27,2)=1 AND (O-REF(C,1))/REF(C,1)>-0.07 AND COUNT(C=O,6)=0;
BWVAR2:=(C-DMA(EMA(C,8),SUM(V,9)/2.8/CAPITAL))/DMA(EMA(C,8),SUM(V,9)/2.8/CAPITAL)*100;
BWVAR3:=REF(BWVAR2,1)<-46 AND BWVAR2>REF(BWVAR2,1) AND REF(BWVAR2,1)<REF(BWVAR2,2) AND BWVAR2-REF(BWVAR2,1)>2.2;
天王买2:=(BWVAR1 OR BWVAR3);{{www.171415.com}}
BWVAR10:=SMA(SMA((INDEXC-LLV(INDEXL,275))/(HHV(INDEXH,275)-LLV(INDEXL,275))*100,50,1),40,1);
天王买3:=(C-MA(C,70))/MA(C,70)*100<-24 AND BWVAR10<23 AND COUNT((C-MA(C,70))/MA(C,70)*100<-23,2)=1 AND (O>C OR O<C) AND O/REF(C,1)>0.96;
BWVAR15:=DMA(EMA(C,5),SUM(V,8)/2.8/CAPITAL);

BWVAR11:=(C-BWVAR15)/BWVAR15*100>REF((C-BWVAR15)/BWVAR15*100,1);
BWVAR12:=REF((C-BWVAR15)/BWVAR15*100,1)<REF((C-BWVAR15)/BWVAR15*100,2);
BWVAR13:=(C-BWVAR15)/BWVAR15*100-REF((C-BWVAR15)/BWVAR15*100,1)>1.8;
BWVAR14:=H>L*1.053 AND COUNT(H>L*1.053,5)>2 AND (C/MA(C,30)*100<75 OR C/MA(C,50)*100<78);
天王买4:=BWVAR10 AND BWVAR11 AND BWVAR12 AND BWVAR13 OR BWVAR14;
JDVAR1:=(C-MA(C,48))/MA(C,48)*100<-28;
JDVAR2:=SMA(MAX(C-REF(C,1),0),12,1)/SMA(ABS(C-REF(C,1)),12,1)*100>23;
天王买5:=JDVAR1 AND JDVAR2 AND VOL>MA(VOL,18) AND COUNT(C=O,6)=0;
XRVAR2:=(C-MA(C,50))/MA(C,50)*100<-23;
XRVAR3:=SMA(MAX(C-REF(C,1),0),3,1)/SMA(ABS(C-REF(C,1)),3,1)*100>16;
XRVAR4:=CROSS(100*(HHV(H,27)-C)/(HHV(H,27)-LLV(L,27)),79);
XRVAR5:=(O-REF(C,1))/REF(C,1)<0.05 AND V>MA(V,23);
天王买6:=XRVAR2 AND XRVAR3 AND XRVAR4 AND (O>C OR O<C) AND XRVAR5;
天王买: (天王买1+天王买2+天王买3+天王买4+天王买5+天王买6 )>=2,COLORRED;
DRAWICON(天王买,0,1);
DRAWICON(天王卖,0,2);


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址