• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式等股票软件指标公式源码

通达信水漫金山副图指标

通达信公式 第一股票指标公式网 1个月前 (08-19) 32次浏览 已收录 0个评论 扫描二维码

主:=EMA(C,起初); 前N:=0;
B1:=1;B2:=主差+1;B3:=主差*2+1;B4:=主差*3+1;B5:=主差*4+1;B6:=主差*5+1;B7:=主差*6+1;B8:=主差*7+1;B9:=主差*8+1;B10:=主差*9+1;B11:=主差*10+1;B12:=主差*11+1;B13:=主差*12+1;B14:=主差*13+1;B15:=主差*14+1;B16:=主差*15+1;B17:=主差*16+1;B18:=主差*17+1;B19:=主差*18+1;B20:=主差*19+1;
S1:=EMA(B1,主线);S2:=EMA(B2,主线);S3:=EMA(B3,主线);S4:=EMA(B4,主线);S5:=EMA(B5,主线);S6:=EMA(B6,主线);S7:=EMA(B7,主线);S8:=EMA(B8,主线);S9:=EMA(B9,主线);S10:=EMA(B10,主线);S11:=EMA(B11,主线);S12:=EMA(B12,主线);S13:=EMA(B13,主线);S14:=EMA(B14,主线);S15:=EMA(B15,主线);S16:=EMA(B16,主线);S17:=EMA(B17,主线);S18:=EMA(B18,主线);S19:=EMA(B19,主线);S20:=EMA(B20,主线);

NOTETEXT1:REF(HHV(主,S1),前N),COLORGREEN;NOTETEXT2:REF(HHV(主,S2),前N),COLORGREEN;NOTETEXT3:REF(HHV(主,S3),前N),COLORGREEN;NOTETEXT4:REF(HHV(主,S4),前N),COLORGREEN;NOTETEXT5:REF(HHV(主,S5),前N),COLORGREEN;NOTETEXT6:REF(HHV(主,S6),前N),COLORGREEN;NOTETEXT7:REF(HHV(主,S7),前N),COLORGREEN;NOTETEXT8:REF(HHV(主,S8),前N),COLORGREEN;NOTETEXT9:REF(HHV(主,S9),前N),COLORGREEN;NOTETEXT10:REF(HHV(主,S10),前N),COLORGREEN;NOTETEXT11:REF(HHV(主,S11),前N),COLORGREEN;NOTETEXT12:REF(HHV(主,S12),前N),COLORGREEN;NOTETEXT13:REF(HHV(主,S13),前N),COLORGREEN;NOTETEXT14:REF(HHV(主,S14),前N),COLORGREEN;NOTETEXT15:REF(HHV(主,S15),前N),COLORGREEN;NOTETEXT16:REF(HHV(主,S16),前N),COLORGREEN;NOTETEXT17:REF(HHV(主,S17),前N),COLORGREEN;NOTETEXT18:REF(HHV(主,S18),前N),COLORGREEN;NOTETEXT19:REF(HHV(主,S19),前N),COLORGREEN;NOTETEXT20:REF(HHV(主,S20),前N),COLORGREEN;
NOTETEXF1:REF(LLV(主,S1),前N),COLORRED;NOTETEXF2:REF(LLV(主,S2),前N),COLORRED;NOTETEXF3:REF(LLV(主,S3),前N),COLORRED;NOTETEXF4:REF(LLV(主,S4),前N),COLORRED;NOTETEXF5:REF(LLV(主,S5),前N),COLORRED;NOTETEXF6:REF(LLV(主,S6),前N),COLORRED;NOTETEXF7:REF(LLV(主,S7),前N),COLORRED;NOTETEXF8:REF(LLV(主,S8),前N),COLORRED;NOTETEXF9:REF(LLV(主,S9),前N),COLORRED;NOTETEXF10:REF(LLV(主,S10),前N),COLORRED;NOTETEXF11:REF(LLV(主,S11),前N),COLORRED;NOTETEXF12:REF(LLV(主,S12),前N),COLORRED;NOTETEXF13:REF(LLV(主,S13),前N),COLORRED;NOTETEXF14:REF(LLV(主,S14),前N),COLORRED;NOTETEXF15:REF(LLV(主,S15),前N),COLORRED;NOTETEXF16:REF(LLV(主,S16),前N),COLORRED;NOTETEXF17:REF(LLV(主,S17),前N),COLORRED;NOTETEXF18:REF(LLV(主,S18),前N),COLORRED;NOTETEXF19:REF(LLV(主,S19),前N),COLORRED;NOTETEXF20:REF(LLV(主,S20),前N),COLORRED;

天值:MAX(MAX(MAX(MAX(MAX(MAX(MAX(MAX(MAX(MAX(MAX(MAX(MAX(MAX(MAX(MAX(MAX(MAX(MAX(NOTETEXT1,NOTETEXT2),NOTETEXT3),NOTETEXT4),NOTETEXT5),NOTETEXT6),NOTETEXT7),NOTETEXT8),NOTETEXT9),NOTETEXT10),NOTETEXT11),NOTETEXT12),NOTETEXT13),NOTETEXT14),NOTETEXT15),NOTETEXT16),NOTETEXT17),NOTETEXT18),NOTETEXT19),NOTETEXT20),COLORYELLOW,LINETHICK3;

地值:MIN(MIN(MIN(MIN(MIN(MIN(MIN(MIN(MIN(MIN(MIN(MIN(MIN(MIN(MIN(MIN(MIN(MIN(MIN(NOTETEXF1,NOTETEXF2),NOTETEXF3),NOTETEXF4),NOTETEXF5),NOTETEXF6),NOTETEXF7),NOTETEXF8),NOTETEXF9),NOTETEXF10),NOTETEXF11),NOTETEXF12),NOTETEXF13),NOTETEXF14),NOTETEXF15),NOTETEXF16),NOTETEXF17),NOTETEXF18),NOTETEXF19),NOTETEXF20),COLORGREEN,LINETHICK3;

价格:C,COLORRED,LINETHICK2;{{www.171415.com}}

DRAWICON(FILTER(NOTETEXT1=NOTETEXT20,25),NOTETEXT1,23),COLORYELLOW;


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址