• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式等股票软件指标公式源码

通达信板块排名RSI指标公式

通达信公式 第一股票指标公式网 1个月前 (08-21) 107次浏览 已收录 0个评论 扫描二维码

强势股支撑线:40,COLORYELLOW;
弱股支撑线:30,COLORWHITE;
强势股压力线:70,COLORRED;
弱股压力线:60,COLORFF00FF;
LC:=REF(CLOSE,1);
RSI:SMA(MAX(CLOSE-LC,0),14,1)/SMA(ABS(CLOSE-LC),14,1)*100,LINETHICK2,COLOR00FF00;
IF(RSI>REF(RSI,1),RSI,DRAWNULL),LINETHICK2,COLORRED;
市值:(FINANCE(40)/100000000),NODRAW,COLORRED;
股本:(FINANCE(7)/100000000),NODRAW,COLORWHITE;
流通:CAPITAL/1000000;
{板块排名}
TAX:=HORCALC(HYBLOCK,105,1,DRAWNULL);
TAA:=STRCAT(HYBLOCK,’ 排名 :’);
DRAWTEXT_FIX(ISLASTBAR,0.70,0.005,0,STRCAT(TAA,CON2STR(TAX,0)));


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址