• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式等股票软件指标公式源码

通达信量学成交量副图指标 源码 贴图

通达信公式 第一股票指标公式网 1个月前 (08-21) 146次浏览 已收录 0个评论 扫描二维码

倍量: V/REF(V,1),COLORYELLOW,NODRAW;
获利比例:WINNER(CLOSE)*100,COLORRED,NODRAW;
{板块排名}
{影响运行速度
TAX:=HORCALC(HYBLOCK,105,1,DRAWNULL);
TAA:=STRCAT(HYBLOCK,’ 排名 :’);
DRAWTEXT_FIX(ISLASTBAR,0.70,0.005,0,STRCAT(TAA,CON2STR(TAX,0)));
}
DRAWTEXT_FIX(1,0.01,0.07,0,DYBLOCK) COLORCYAN;
DRAWTEXT_FIX(1,0.12,0.07,0,HYBLOCK) COLORGREEN;
DRAWTEXT_FIX(1,0.24,0.07,0,GNBLOCK) COLORMAGENTA;
VVOL:=IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL*240/FROMOPEN/200000000,DRAWNULL),NODRAW;
STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,VVOL,0,-1,-1)COLOR00C0C0;
VOL2:VOL/200000,VOLSTICK;
HSL:=VOL/CAPITAL*100;
VV:=(VOL/FROMOPEN)/(CAPITAL/240)*100;
预计今日换手:IF(CURRBARSCOUNT=1 AND PERIOD=5,VV,DRAWNULL),NODRAW;
STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,预计今日换手,0,-1,-1),COLOR00C0C0;
换手率:HSL,VOLSTICK;
MA(换手率,5);
MA(换手率,10);
3,POINTDOT,COLORWHITE,LINETHICK3;
6,POINTDOT,COLORWHITE,LINETHICK3;
10,POINTDOT,COLORWHITE,LINETHICK3;
|:COUNT(CLOSE>REF(CLOSE,1),2)=2 AND COUNT(换手率<REF(换手率,1),2)=2;
STICKLINE(|,0,换手率,1,0),COLORGREEN;
DRAWTEXT(|,换手率+1,’降’),COLORGREEN;
T:=DYNAINFO(8)>0;
VO:换手率=LLV(换手率,100) AND T;
地量柱:T AND VO,COLORBLUE;
STICKLINE(地量柱,0,换手率,1,0),COLORBLUE;
DRAWTEXT(地量柱,换手率+1,’地’),COLORBLUE;
BLZ:=换手率>REF(换手率,1)*1.9;
BLZ1:=换手率<REF(LLV(换手率,13),1);
BLZ2:=换手率<REF(LLV(换手率,55),1);
STICKLINE(BLZ,0,换手率,1,0),COLORYELLOW;
倍量柱:BLZ,COLORYELLOW;
DRAWTEXT(倍量柱,换手率+1,’倍’),COLORYELLOW;
HJZ:=(3*C+H+L+O)/6;{{www.171415.com}}
HJZ2:=(8*HJZ+7*REF(HJZ,1)+6*REF(HJZ,2)+5*REF(HJZ,3)+4*REF(HJZ,4)+3*REF(HJZ,5)+2*REF(HJZ,6)+REF(HJZ,8))/36;
HJZ3:=换手率=HHV(换手率,10) AND 换手率>2*REF(换手率,1) AND CLOSE>HJZ2 AND C>O;
黄金柱:FILTER(HJZ3,5),STICK,COLORRED,LINETHICK4;
STICKLINE(黄金柱,0,换手率,1,0),COLORRED;
DRAWTEXT(黄金柱,换手率+2,’黄’),COLORRED;
价涨量缩:|,COLORGREEN;
FLZ:=换手率>REF(换手率,1)*0.98 AND 换手率<REF(换手率,1)*1.02,LINETHICK0;
STICKLINE(FLZ,0,换手率,1,0),COLORMAGENTA;
DRAWTEXT(FLZ,换手率+1,’平’),COLORMAGENTA;
平量柱:FLZ,COLORMAGENTA;
VAR0:=DYNAINFO(5);
VAR1:=BARSCOUNT(HIGH);
VAR2:=(SMA((HIGH / HHV(CLOSE,120)),3,1) * 100);
低位金叉进:=IF((VAR1 > 20),VAR2,0);
VAR11:=IF((HIGH < VAR0),0,IF((LOW > VAR0),1,(((VAR0 – HIGH) + 0.009) / ((LOW – HIGH) + 0.009))));
AAA:=(DMA(VAR11,(VOL /SUM(VOL,90))) * 60);
BBB:=(DMA(VAR11,(VOL / CAPITAL)) * 60);
VAR12:=IF(C>1000,AAA,BBB);
VAR3:=IF((((VAR12 > 0) AND (VAR12 > REF(VAR12,1))) AND (低位金叉进 >= 88)),VAR2,0);
VAR4:=((3 * SMA((((CLOSE – HHV(HIGH,27)) / (LLV(LOW,27) – HHV(HIGH,27))) * 100),5,1)) – (2 * SMA(SMA((((HIGH – HHV(HIGH,27)) / (LLV(LOW,27) – HHV(HIGH,27))) * 100),5,1),3,1)));
VAR5:=EMA(VAR4,8);
VAR6:=((3 * SMA((((HIGH – HHV(HIGH,55)) / (LLV(LOW,55) – HHV(HIGH,55))) * 100),5,1)) – (2 * SMA(SMA((((HIGH – HHV(HIGH,55)) / (LLV(LOW,55) – HHV(HIGH,55))) * 100),5,1),3,1)));
VAR7:=(EMA(VAR6,3) – 10);
A:=1.1*C;
B:=0.9*C;
B1:=100*(WINNER(A)-WINNER(B));
C1:=MA(C,13);
D1:=IF(C>1000,CROSS(VAR3,22),CROSS(VAR3,24));
抄底线:20,COLORWHITE,LINETHICK1;
主力资金:EMA(100*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3), COLORRED,LINETHICK2;

爆发线:80,COLORLIBLUE,LINETHICK1;
即将爆发线: 65,COLORMAGENTA;
DRAWTEXT(CROSS(主力资金,爆发线),主力资金,’★爆发’) ,COLORYELLOW;
爆发警戒线:50,COLORYELLOW;

DRAWTEXT(CROSS(主力资金,抄底线),主力资金,’★抄底’) ,COLORWHITE;
DRAWTEXT(CROSS(主力资金,爆发警戒线),主力资金,’★加仓1′) ,COLORYELLOW;
DRAWTEXT(CROSS(主力资金,即将爆发线),主力资金,’★加仓2′) ,COLORYELLOW;
DRAWTEXT(CROSS(爆发线,主力资金),爆发线,’★空仓’) ,COLORBROWN;
LC:= REF(C,1);
F1:=ZIG(3,15);
方向:IF((F1> REF(F1,1)),5,105),COLOR00FF00,LINETHICK1;
DRAWTEXT(CROSS(抄底线,方向),抄底线,’★逢低进场!’) ,COLORYELLOW;
DRAWTEXT(CROSS(方向,抄底线),方向+20,’★逢高出场!’) ,COLORGREEN;
ZLCM:=EMA(WINNER(CLOSE)*70,3);{//主力筹码估算}
SHCM:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,3);{//小筹码估算}
ZSHTL:=SHCM/(ZLCM+SHCM)*100;{//小股民套牢筹码比率}
ZZLKP:=ZLCM/(ZLCM+SHCM)*100;{//主力控盘筹码比率}
ZCMZL:=MA(ZLCM+SHCM,13);{//市场筹码总量}
ZZNTS:=BARSLAST(ZSHTL<90 AND REF(ZSHTL,1)>90);{//走牛天数}
ZSHJJ:=EMA(ZSHTL,89);{//小股民警戒}
ZZLJJ:=EMA(ZZLKP,89);{//主力警戒}
ZJLRQD:=INTPART(ZZLKP-ZZLJJ);{//资金流入强度}
SH8:=EMA(ZSHTL,8);
DKB:=IF(ZZLKP-REF(ZZLKP,1)>ZSHTL-REF(ZSHTL,1),1,0);
散户套牢系数:INTPART(ZSHTL),NODRAW;
主力控盘系数:INTPART(ZZLKP),COLORCYAN,NODRAW;
资金流入强度:ZJLRQD,NODRAW;
锁定筹码:=100-B1,COLOR0084FF;
锁定区:STICKLINE(锁定筹码>70 AND C1,0,锁定筹码-65,8,0),COLORRED;


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址