• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

金蜘蛛 多空分界菱形趋势线主图指标

通达信公式 第一股票指标公式网 3周前 (08-24) 264次浏览 已收录 0个评论 扫描二维码

A:=EMA((EMA(CLOSE,29)+EMA(CLOSE,31)+EMA(CLOSE,33))/3,3),COLORYELLOW;
B:=REF(A,1);
STICKLINE(A>B,A,B,3,0),COLORFF00FF;
STICKLINE(A<=B,A,B,3,1),COLORFF0000;
MA1:EMA(CLOSE,M1)COLORWHITE,LINETHICK2; ;
MA2:EMA(CLOSE,M2);
MA3:EMA(CLOSE,M3);
MA4:EMA(CLOSE,M4);
MA255:=EMA(C,2);
MA5:=EMA(C,5);
MA13:=EMA(C,13);
MA34:=EMA(C,34);
MA55:=EMA(C,55);
YCX:=MA5>=REF(MA5,1);
H1:=MAX(MAX(MA5,MA13),MA34);
L1:=MIN(MIN(MA5,MA13),MA34);
一阳穿三线:= H1<C AND O<L1 AND YCX AND MA2>REF(MA2,1);
STICKLINE(一阳穿三线,O,C,2,0),COLORYELLOW;
DRAWTEXT(一阳穿三线,L-0.1, ‘金蜘蛛‘),COLORGREEN;


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址