• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式等股票软件指标公式源码

通达信支撑压力双线主图指标公式

通达信公式 第一股票指标公式网 9个月前 (11-21) 72次浏览 已收录 0个评论 扫描二维码

N:=5;stICKLINE(C>O,O,C,3,1),COLORRED;STICKLINE(C>O,H,C,0,0),COLORRED;STICKLINE(C>O,O,L,0,0),COLORRED;STICKLINE(C<O,O,C,3,1),COLORFF901E;STICKLINE(C<O,H,O,0,0),COLORFF901E;STICKLINE(C<O,C,L,0,0),COLORFF901E;STICKLINE(C=O,O,C,3,1),COLORLIGRAY;STICKLINE(C=O,H,L,0,0),COLORLIGRAY;TY1:=H;A1:=REF(TY1,N)=HHV(TY1,2*N+1),NODRAW;B1:=FILTER(A1,N),NODRAW;C1:=BacKSET(B1,N+1),NODRAW; HD1:=FILTER(C1,N),NODRAW;前高:REF(H,BArslAST(HD1)),COLORYELLOW,POINTDOT;TY2:=L;A2:=REF(TY2,N)=LLV(TY2,2*N+1),NODRAW;B2:=FILTER(A2,N),NODRAW;C2:=BACKSET(B2,N+1),NODRAW; HD2:=FILTER(C2,N),NODRAW;前低:REF(L,BARSLAST(HD2)),COLORGREEN,POINTDOT;前低起点:=TFILTER(BACKSET(L>前低,BARSLAST(C2)+2),L<=前低,1); 初阴胜阳:=C<=O AND REF(C,1)>REF(O,1) AND V>REF(V,1),NODRAW;ZQ1:=BARSLAST(初阴胜阳);FZ1:=BACKSET(前低,ZQ1);STICKLINE(初阴胜阳,O,C,3,0),COLOR00FF7F;STICKLINE(初阴胜阳,H,L,0,0),COLOR00FF7F; 初阳胜阴:=C>O AND REF(C,1)<REF(O,1) AND V>REF(V,1),NODRAW;ZQ2:=BARSLAST(初阳胜阴);FZ2:=BACKSET(前低,ZQ2);STICKLINE(初阳胜阴,O,C,3,0),COLORLIRED;STICKLINE(初阳胜阴,L,H,0,0),COLORLIRED; 高:=maX(C,O);低:=MIN(C,O);DRAWLINE(前低起点,MIN(O,C),L>前低 AND (初阴胜阳 OR 初阳胜阴),IF(C>=O,高*0.999,IF(C=O,C*0.999,低*1.001)),1),COLORWHITE;DRAWLINE(前低起点,MIN(O,C),L>前低,IF(C>O,高*0.999,IF(C=O,C*0.999,低*1.001)),1),COLORWHITE,DOTLINE;


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址