• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式等股票软件指标公式源码

通达信整合优化指标公式

通达信公式 第一股票指标公式网 2个月前 (11-21) 25次浏览 已收录 0个评论 扫描二维码

本文指标含有选股公式如下:整合优化之地量群选股指标公式 整合优化之红箭头选股指标公式M1:=5;M2:=10;绿低量:=10;蓝低量:=50;灰低量:=100;H_L:=0.1*CONst(HHV(vol,240));{maV10:MA(V,10),COLORYELLOW;}VVOL:=IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL*240/FROMOPEN,DRAWNULL);{模拟量}STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,VVOL,0,1,-1),COLOR00C0C0;量:VOL,VOLSTICK,COLORLIGRAY;换手: VOL*10000/FINANCE(7),NODRAW,COLORGREEN; {DYNAINFO(37)*100}全换手周期: SUMBARS(V,CAPITAL),NODRAW,COLORLIGREEN;{求完全换手到现在的周期数}量比: V/REF(MA(V,5),1),COLORBROWN,NODRAW;几倍: V/REF(V,1),COLORYELLOW,NODRAW;倍数:=1.9;倍量: VOL>=REF(V,1)*倍数 AND (IF(C<O,C>REF(C,1),1)),COLORYELLOW,NODRAW;倍缩: REF(V,1)>=VOL*倍数,COLORMAGENTA,NODRAW;平量: RANGE(V/REF(V,1),0.97,1.03) AND BARSCOUNT(V)>=2,COLORWHITE,NODRAW;地量: VOL=LLV(VOL,灰低量) AND BARSCOUNT(V)>=灰低量,COLORGRAY,NODRAW;V1:=VOL*0.95;{图标位置}V2:=VOL*0.85;STICKLINE(倍量, 0,V1,1,0),COLORYELLOW;STICKLINE(平量,0,V1,1,0),COLORWHITE;STICKLINE(地量,0,V2,1,0),COLORGRAY;STICKLINE(倍缩,0,V*0.45,1,0),COLORMAGENTA;STICKLINE(C<O AND C>REF(C,1),0,V1,0,0),COLORRED;{假阴柱}真阳或假阴:=C>O OR C>REF(C,1);收阳:= REF(真阳或假阴,3);倍量1:=REF(倍量,3); 高量:=REF(V,3)>=HHV(V,7);三日不破:= LLV(C,3)>=REF(L,3);价升:=COUNT(C>=REF(C,1),3)=3;{收盘价逐升}量缩:=COUNT(V<=REF(V,1),3)=3;连阳:= COUNT(真阳或假阴,3)=3;倍量将军柱:= 倍量1 AND 三日不破 AND 收阳;高量将军柱:= 高量 AND 三日不破 AND 收阳;将军柱:= 倍量将军柱 OR 高量将军柱;黄金柱:= 将军柱 AND 价升 AND 量缩 AND 连阳;{标准黄金柱}STICKLINE(黄金柱,0.3*V,0.7*V,1,0),COLORRED;{红柱}DRAWICON(黄金柱,V*1.5,1);V100:= V<=LLV(V,100)*1.2 AND V>0 AND BARSCOUNT(V)>=100;百日地量群:=COUNT(V100,5)>=3;DRAWTEXT(FILTER(百日地量群,4),V+3*H_L,’地量群’),COLORGRAY;长阴短柱:=C/REF(C,1)<=0.96 AND V<HHV(V,30)/1.9;DRAWTEXT(长阴短柱 ,V+1.6*H_L,’长阴短柱’),COLORLICYAN;N1:=21;SAT:=(AMOUNT/C)/(HHV(AMOUNT,20)/HHV(C,20));MAVOL1:MA(V,M1);MAVOL2:MA(V,M2);


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址