• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式等股票软件指标公式源码

通达信波段启动狙击指标公式

通达信公式 第一股票指标公式网 2个月前 (11-21) 26次浏览 已收录 0个评论 扫描二维码

本文指标含有选股公式如下:波段启动狙击之红柱选股指标公式 波段启动狙击之绿柱选股指标公式LV:=2;GROW:=8;HJ_1:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;HJ_2:=SMA(Sma(HJ_1,3,1),3,1)/28.57;HJ_3:=ema(HJ_2,5);HJ_4:=3*HJ_2-2*HJ_3;HJ_5:=crOSS(HJ_4,HJ_2) AND HJ_2<2.1 AND CLOSE>OPEN;stICKLINE(HJ_5,82,0,0.005,0),COLORRED;DRAWICON(HJ_5>0,85,13),COLORYELLOW;HJ_6:=CROSS(HJ_4,HJ_2) AND HJ_2<2.1 AND CLOSE>OPEN;HJ_7:=(2*CLOSE+HIGH+LOW)/4;HJ_8:=LLV(LOW,13);HJ_9:=HHV(HIGH,13);HJ_10:=EMA((HJ_7-HJ_8)/(HJ_8-HJ_9)*100,13);HJ_11:=EMA(0.667*REF(HJ_10,1)+0.333*HJ_10,2);HJ_12:=HJ_10;STICKLINE(HJ_10>HJ_11,HJ_10,HJ_11,3,0),COLOR0055AA;STICKLINE(HJ_10>HJ_11,HJ_10,HJ_11,2.8,0),COLOR0066BB;STICKLINE(HJ_10>HJ_11,HJ_10,HJ_11,2.5,0),COLOR0077CC;STICKLINE(HJ_10>HJ_11,HJ_10,HJ_11,2.2,0),COLOR0088DD;STICKLINE(HJ_10>HJ_11,HJ_10,HJ_11,1.7,0),COLOR0099EE;STICKLINE(HJ_10>HJ_11,HJ_10,HJ_11,1.2,0),COLOR00AAFF;STICKLINE(HJ_10>HJ_11,HJ_10,HJ_11,0.2,0),COLORYELLOW;DRAWTEXT_FIX(C>O,0.01,0.9,0,’.’);STICKLINE(HJ_10<=HJ_11,HJ_10,HJ_11,3,0),COLOR990099;STICKLINE(HJ_10<=HJ_11,HJ_10,HJ_11,2.8,0),COLOR990088;STICKLINE(HJ_10<=HJ_11,HJ_10,HJ_11,2.5,0),COLOR990077;STICKLINE(HJ_10<=HJ_11,HJ_10,HJ_11,2.2,0),COLOR990066;STICKLINE(HJ_10<=HJ_11,HJ_10,HJ_11,1.7,0),COLOR990055;STICKLINE(HJ_10<=HJ_11,HJ_10,HJ_11,1.2,0),COLORBB00BB;STICKLINE(HJ_10<=HJ_11,HJ_10,HJ_11,0.7,0),COLORDD00DD;STICKLINE(HJ_10<=HJ_11,HJ_10,HJ_11,0.2,0),COLORMAGENTA;HJ_13:=10;底部区域:20,COLORLIRED;中轨:50,COLORYELLOW;高位:80,COLORLIBLUE;启动:EMA(0.382*REF(HJ_10,2)+0.618*HJ_10,6),COLORRED;IF(启动>REF(启动,1),启动,DRAWNULL),COLORRED,LINETHICK4;IF(启动<REF(启动,1),启动,DRAWNULL),COLORLIBLUE,LINETHICK2;买入:IF(CROSS(4*SMA((CLOSE-LLV(LOW,25))/(HHV(HIGH,25)-LLV(LOW,25))*100,5,1)-3*SMA(SMA((CLOSE-LLV(LOW,25))/(HHV(HIGH,25)-LLV(LOW,25))*100,5,1),3,1),8),58,0),STICK,COLORYELLOW,LINETHICK3;STICKLINE(买入,50,0,3.5,0),COLORGREEN;STICKLINE(买入,50,0,3.4,0),COLORGREEN;STICKLINE(买入,50,0,3.1,0),COLORGREEN;STICKLINE(买入,50,0,2.8,0),COLOR009900;STICKLINE(买入,50,0,2.5,0),COLOR009900;STICKLINE(买入,50,0,2,0),COLOR009900;STICKLINE(买入,50,0,1.5,0),COLOR00BB00;STICKLINE(买入,50,0,0.9,0),COLOR00DD00;STICKLINE(买入,50,0,0.3,0),COLORGREEN;STICKLINE(买入,50,0,0.05,0),COLORYELLOW;DRAWICON(买入>0,58,34),COLORYELLOW;HJ_14:=REF(CLOSE,1);HJ_15:=SMA(MAX(CLOSE-HJ_14,0),6,1)/SMA(Abs(CLOSE-HJ_14),6,1)*100;HJ_16:=CROSS(70,HJ_15)*70;


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址