• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式等股票软件指标公式源码

通达信CCI趋势操盘指标公式

本文指标含有选股公式如下:CCI趋势操盘之买入时机选股指标公式TYP:=(HIGH+LOW+CLOSE)/3;C1:=(TYP-ma(TYP,14))/(0.015*AVEDEV(TYP,14));C2:=(TYP-MA(TYP,84))/(0.015*AVEDEV(TYP,84));C3:=IF(C1<ema(C1,5),EMA(C1,5),C1);stICKLINE(C1>100,C1,120,1,0),COLOR38FF00;STICKLINE(C1<-100,C1,-120,1,0),COLOR00AAFF;CC1:C1,COLORGREEN,LINETHICK2;CC2:C2;CC3:C3,LINETHICK2;压力:HHV(MA(C3,3),13),LINETHICK2,COLORFF8000;支撑:LLV(MA(C1,3),13),COLORRED,LINETHICK2;N:=14;N1:=84;VARA:=REF(LOW,1);VARB:=SMA(Abs(LOW-VARA),3,1)/SMA(MAX(LOW-VARA,0),3,1)*100;VARC:=EMA(IF(CLOSE*1.3,VARB*10,VARB/10),3);VARD:=LLV(LOW,30);VARE:=HHV(VARC,30);VARF:=IF(MA(CLOSE,58),1,0);VARG:=EMA(IF(LOW <=VARD,(VARC+VARE*2)/2,0),3)/618*VARF;VARH:=IF(VARG > 28,28,VARG);RSV:=(((CLOSE – LLV(LOW,9)) / (HHV(HIGH,9) – LLV(LOW,9))) * 100);LL:=REF(CLOSE,1);MM:=SMA(MAX(CLOSE-LL,0),6,1)/SMA(ABS(CLOSE-LL),6,1)*100;A:100,COLORRED;B:-100,COLORGREEN;吸筹:STICKLINE(VARH > -120,0,VARH,6,1),COLOR0FFFFF;强弱吸筹:IF(VARH > -120,1,0),COLOR0FFFFF;买入时机: IF(crOSS(C1,-150),-150,-200),COLORFF00FF,LINETHICK2;分批出: IF(CROSS(80,MM),200,250),COLORCYAN,LINETHICK2;


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址