• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式等股票软件指标公式源码

通达信特色缠论分笔主图指标公式

通达信公式 第一股票指标公式网 9个月前 (11-21) 67次浏览 已收录 0个评论 扫描二维码

{缠论画笔}黄金柱:=V/REF(V,1)>=1.9;DRAWLINE(黄金柱,L,REF(黄金柱,1),REF(L,1),1),COLORYELLOW;DRAWLINE(黄金柱,H,REF(黄金柱,1),REF(H,1),1),COLORRED;倍缩:=V/REF(V,1)<=0.6;DRAWLINE(倍缩,H,REF(倍缩,1),REF(H,1),1),COLOR1D7300;HH:=REF(H,5)=HHV(H,13);LL:=REF(L,5)=LLV(L,13);FG01:=BacKSET(HH,6)>BACKSET(HH,5) ;FD01:=BACKSET(LL,6)>BACKSET(LL,5) ;FG0:=FG01 AND H=HHV(H,BArslAst(FD01));FD0:=FD01 AND L=LLV(L,BARSLAST(FG01));J0:=(H+L)/2;FGH:=REF(H,BARSLAST(FG0));FGH1:=REF(H,BARSLAST(FG0)+1);FGL1:=REF(L,BARSLAST(FG0)+1);FGH2:=REF(H,BARSLAST(FG0)+2);FGL2:=REF(L,BARSLAST(FG0)+2);FGJ0:=REF(J0,BARSLAST(FG0));FGL:=REF(L,BARSLAST(FG0));FDH:=REF(H,BARSLAST(FD0));FDL:=REF(L,BARSLAST(FD0));FDH1:=REF(H,BARSLAST(FD0)+1);FDL1:=REF(L,BARSLAST(FD0)+1);FDH2:=REF(H,BARSLAST(FD0)+2);FDL2:=REF(L,BARSLAST(FD0)+2);FDJ0:=REF(J0,BARSLAST(FD0));FGZH:=IF(FGL<FGL1,FGH2,FGH1);FGZL:=IF(FGL<FGL1,FGL2,FGL1);FDZH:=IF(FDH>FDH1,FDH2,FDH1);FDZL:=IF(FDH>FDH1,FDL2,FDL1);FG1:=IF(((FGL>FDH AND FGH>FDZH) OR (FGH>FDH1 AND FDH1>FDH AND FDH>FDH2)),FG0,FG0 AND FGJ0>FDH AND FGH>FDZH);FD1:=IF(((FDH<FGL AND FDL<FGZL) OR (FDL<FGL1 AND FGL1<FGL AND FDL<FGL2)),FD0,FD0 AND FDJ0<FGL AND FDL<FGZL);FG2:=FG1 AND H>=HHV(H,BARSLAST(FD1));FD2:=FD1 AND L<=LLV(L,BARSLAST(FG1));FG:=FG2 AND kdj.K>40;FD:=FD2 AND kdJ.K<60;BK:=IF((FGL1>=FGL AND FG0) OR (FDH1<=FDH AND FD0),4,3);G1:=FG AND BARSLAST(FD)>BK;D1:=FD AND BARSLAST(FG)>BK;G2:=G1 AND H>=HHV(H,BARSLAST(D1));D2:=D1 AND L<=LLV(L,BARSLAST(G1));G3:=G2 OR (FG0 AND KDJ.J>100);D3:=D2 OR (FD0 AND KDJ.J<0);G4:=G3 OR (FG0 AND REF(H,BARSLAST(FG0))>REF(H,BARSLAST(G2)) AND BARSLAST(D2)>BARSLAST(G2));D4:=D3 OR (FD0 AND REF(L,BARSLAST(FD0))<REF(L,BARSLAST(D2)) AND BARSLAST(G2)>BARSLAST(D2));G5:=G4 AND H=HHV(H,BARSLAST(D4));D5:=D4 AND L=LLV(L,BARSLAST(G4));GPB:=IF(G4,H,DRAWNULL),CIRCLEDOT,COLORYELLOW;DPB:=IF(D4,L,DRAWNULL),CIRCLEDOT,COLORYELLOW;NN:=G5;UU:=D5;DRAWLINE(UU,L,NN, H,0),COLORFF00FF,LINETHICK1;DRAWLINE(NN,H,UU, L,0),COLOR80FF00,LINETHICK1;{涨停板}TB:=(C-REF(C,1))/REF(C,1)*100;STICKLINE(TB>9.9,O,C,2.5,1)COLORmaGENTA;STICKLINE(TB<-9.9,O,C,2.5,0)COLOR1D7300;


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址