• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式等股票软件指标公式源码

通达信大宗资金买卖分时主图指标公式

通达信公式 第一股票指标公式网 2个月前 (11-21) 26次浏览 已收录 0个评论 扫描二维码

大单买量:=SUM(IF(C>REF(C,1) AND V>4000,V/1000,0),0),NODRAW;大单卖量:=SUM(IF(C<REF(C,1) AND V>4000,V/1000,0),0),NODRAW;买单总量:=SUM(IF(C>REF(C,1),V/1000,0),0),NODRAW;卖单总量:=SUM(IF(C<REF(C,1),V/1000,0),0),NODRAW;小单买量:=买单总量-大单买量,NODRAW;小单卖量:=卖单总量-大单卖量,NODRAW;DRAwrECTREL(0,500,147,999.4,IF(120,RGB(10,0,0),0));大宗进:=大单买量,NODRAW;大宗出:=大单卖量,NODRAW;非大宗进:=小单买量,NODRAW;非大宗出:=小单卖量,NODRAW;主力净流入:=大单买量-大单卖量,COLORRED,NODRAW;散户净流入:=小单买量-小单卖量,COLORRED,NODRAW;净流入:=买单总量-卖单总量,COLORRED,NODRAW;DAZHIV:=CONst(maX(Abs(大宗进),MAX(ABS(大宗出),MAX(ABS(非大宗进),ABS(非大宗出))))),NODRAW;DRAWRECTREL(0,CONST(930-(ABS(大宗进)*250/DAZHIV)),35,950,IF(CONST(大宗进>0),RGB(255,0,0),RGB(0,255,0)));DRAWRECTREL(37,CONST(930-(ABS(大宗出)*250/DAZHIV)),72,950,IF(CONST(大宗出>0),RGB(0,255,0),RGB(255,0,0)));DRAWRECTREL(75,CONST(930-(ABS(非大宗进)*250/DAZHIV)),110,950,IF(CONST(非大宗进>0),RGB(150,0,0),RGB(0,150,150)));DRAWRECTREL(112,CONST(930-(ABS(非大宗出)*250/DAZHIV)),147,950,IF(CONST(非大宗出>0),RGB(0,150,150),RGB(150,0,0)));DRAWRECTREL(150,CONST(940-(ABS(净流入)*250/DAZHIV))-20,190,950,IF(CONST(净流入>0),RGB(255,255,0),RGB(23,125,255)));均价:SUM(V*C,0)/SUM(V,0),COLORYELLOW;地:ema(均价,50)/0.97,LINETHICK2,COLORGREEN;IF(地>REF(地,1),地,DRAWNULL),COLORRED,LINETHICK2;平衡线:(均价+地)/2,DOTLINE,COLORGRAY;买单次数:=COUNT(V>4000 AND C>REF(C,1),0);黄次数:COUNT(V>DYNAINFO(16)*10 AND C>REF(C,1),0),COLORYELLOW,NODRAW;DRAWICON(买单次数>REF(买单次数,1) AND 黄次数>REF(黄次数,1) AND crOSS(C,地),C,7);DRAWICON(小单买量>小单卖量 AND 大单买量>小单买量 AND 小单卖量>大单卖量,均价,38);SUM(V*C,0)/SUM(V,0),COLORYELLOW;C,COLORWHITE;


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址