• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式等股票软件指标公式源码

通达信藏龙卧虎指标公式

通达信公式 第一股票指标公式网 2个月前 (11-21) 39次浏览 已收录 0个评论 扫描二维码

本文指标含有选股公式如下:藏龙卧虎之藏龙选股指标公式 藏龙卧虎之超牛选股指标公式 藏龙卧虎之飞天选股指标公式X_1:=5;X_2:=10;X_3:=30;X_4:=20;X_5:=ma(CLOSE,X_1);X_6:=MA(CLOSE,X_2);X_7:=MA(CLOSE,X_3);X_8:=X_5<X_6;X_9:=X_5<X_7;X_10:=X_6<X_7;X_11:=BArslAst(X_8);X_12:=BARSLAST(X_9);X_13:=BARSLAST(X_10);X_14:=X_11>X_12 AND X_12>X_13 AND X_13=1 AND X_11<=X_4;X_15:=crOSS(X_7,X_5);X_16:=CROSS(X_7,X_5) OR CROSS(X_7,X_6);X_17:=IF(BARSLAST(X_14)=(-1),9999,BARSLAST(X_14));X_18:=IF(BARSLAST(X_15)=(-1),9999,BARSLAST(X_15));X_19:=CROSS(SUM(X_16,X_17),0.5) AND X_17<9999;X_20:=BARSLAST(X_19);X_21:=X_17<X_18;X_22:=IF(X_20=(-1),9999,X_20)>X_17;X_23:=LOW<X_7 AND CLOSE>X_7 AND X_21 AND X_14 AND X_22;X_24:=X_14;X_25:=X_23;X_26:=X_19;X_27:=BARSLAST(X_24);X_28:=BARSLAST(X_26);X_29:=IF(X_27<0,9999,X_27)<IF(X_28<0,9999,X_28);DRAWBAND(10*X_29,RGB(118,0,0),X_29,RGB(0,0,0));STICKLINE(X_24,0,35,2,0),COLORWHITE;STICKLINE(X_25,0,28,2,0),COLORLIRED;STICKLINE(X_26,0,22,2,0),COLORLIGREEN;X_30:=WINNER(CLOSE)*100>=80;DRAWBAND(30*X_30,RGB(250,0,0),21*X_30,RGB(0,0,0));X_31:=MA(CLOSE,5);X_32:=MA(CLOSE,10);X_33:=MA(CLOSE,30);X_34:=X_31<X_32;X_35:=X_31<X_33;X_36:=X_32<X_33;X_37:=BARSLAST(X_34);X_38:=BARSLAST(X_35);X_39:=BARSLAST(X_36);X_40:=X_37>X_38 AND X_38>X_39 AND X_39=1 AND X_37<=20;X_41:=CROSS(X_33,X_31);X_42:=CROSS(X_33,X_31) OR CROSS(X_33,X_32);X_43:=IF(BARSLAST(X_40)=(-1),9999,BARSLAST(X_40));X_44:=IF(BARSLAST(X_41)=(-1),9999,BARSLAST(X_41));X_45:=CROSS(SUM(X_42,X_43),0.5) AND X_43<9999;X_46:=BARSLAST(X_45);X_47:=X_43<X_44;X_48:=IF(X_46=(-1),9999,X_46)>X_43;X_49:=LOW<X_33 AND CLOSE>X_33 AND X_47 AND X_40 AND X_48;X_50:=X_40;X_51:=X_49;X_52:=X_45;X_53:=X_50;X_54:=X_51;X_55:=BARSLAST(X_53);X_56:=BARSLAST(X_54);X_57:=IF(X_54,HIGH,0);X_58:=HHV(X_57,X_55);X_59:=REF(X_56,X_56+1)+X_56+1;X_60:=REF(HIGH,X_55);X_61:=X_54 AND CLOSE>REF(REF(HIGH,X_56),1);X_62:=BARSLAST(COUNT(X_54,X_55)>1 AND REF(CLOSE,X_56)>X_58);X_63:=COUNT(X_54,X_55)=0 OR COUNT(X_54,X_55)=1;X_64:=X_53 OR COUNT(X_54,X_55+1)=0;X_65:=X_60;X_66:=COUNT(X_54,X_55)=1;X_67:=BARSLAST(X_66 AND X_54);X_68:=REF(HIGH,X_67);X_69:=COUNT(X_54,X_55)>1 AND REF(CLOSE,X_56)>X_68;X_70:=BARSLAST(X_69 AND X_54);X_71:=REF(HIGH,X_70);X_72:=IF(X_64,X_65,IF(X_69,X_71,X_68));X_73:=CLOSE/X_72*100-100;X_74:=MA(CLOSE,5);X_75:=MA(CLOSE,20);X_76:=REF(X_74,1)*0.98;X_77:=REF(X_74,2)*0.98;X_78:=BARSLAST(REF(CLOSE,2)>=REF(X_74,2) AND REF(CLOSE,1)<REF(X_74,1))+2;X_79:=BARSLAST(REF(CLOSE,2)>=REF(X_74,2) AND REF(CLOSE,1)<REF(X_74,1))+1;X_80:=IF(REF(CLOSE,2)>=REF(X_74,2) AND REF(CLOSE,1)<REF(X_74,1),IF(REF(X_74,2)<REF(X_74,1),X_76,X_77),IF(BARSSINCE(REF(CLOSE,2)>=REF(X_74,2) AND REF(CLOSE,1)<REF(X_74,1))>0,IF(REF(X_74,X_78)<REF(X_74,X_79),REF(X_74,X_79)*0.98,REF(X_74,X_78)*0.98),REF(X_74,1)));X_81:=REF(X_75,1)*0.98;X_82:=REF(X_75,2)*0.98;X_83:=BARSLAST(REF(CLOSE,2)>=REF(X_75,2) AND REF(CLOSE,1)<REF(X_75,1))+2;X_84:=BARSLAST(REF(CLOSE,2)>=REF(X_75,2) AND REF(CLOSE,1)<REF(X_75,1))+1;X_85:=IF(REF(CLOSE,2)>=REF(X_75,2) AND REF(CLOSE,1)<REF(X_75,1),IF(REF(X_75,2)<REF(X_75,1),X_81,X_82),IF(BARSSINCE(REF(CLOSE,2)>=REF(X_75,2) AND REF(CLOSE,1)<REF(X_75,1))>0,IF(REF(X_75,X_83)<REF(X_75,X_84),REF(X_75,X_84)*0.98,REF(X_75,X_83)*0.98),REF(X_75,1)));X_86:=X_80;X_87:=X_85;X_88:=LLV(REF(LOW,1),2)+(HHV(REF(HIGH,1),2)-LLV(REF(LOW,1),2))/2;X_89:=MA(CLOSE,25)+MA(CLOSE,25)*6/100;X_90:=MA(CLOSE,25)+MA(CLOSE,25)*20/100;X_91:=MA(CLOSE,25)+MA(CLOSE,25)*13/100;X_92:=LLV(REF(LOW,1),2)+(HHV(REF(HIGH,1),2)-LLV(REF(LOW,1),2))/2;X_93:=MA(CLOSE,10)>MA(CLOSE,25) AND CROSS(CLOSE,MA(CLOSE,5)) AND vol>MA(VOL,10) AND MA(CLOSE,10)>REF(MA(CLOSE,10),1);X_94:=CLOSE>=X_89;藏龙:CLOSE>X_72 AND CLOSE/REF(CLOSE,1)>1.05 AND X_73<30 AND X_94 AND CLOSE>=X_86,NODRAW,COLORMAGENTA;X_95:=FINANCE(30)>=REF(FINANCE(30),130);X_96:=X_95;X_97:=IF(NAMELIKE(89),0,1);X_98:=IF(NAMELIKE(90),0,1);X_99:=DYNAINFO(17)>0;X_100:=CAPITAL/1000000<20;X_101:=CLOSE<=60;X_102:=X_96 AND X_97 AND X_98 AND X_99 AND X_100 AND X_101 AND NOT(CLOSE>=REF(CLOSE,1)*1.097 AND CLOSE=OPEN AND HIGH=LOW);X_103:=CLOSE=HHV(CLOSE,30);X_104:=BARSLAST(FILTER(CROSS(0.8,X_103),2))+1;X_105:=REF(CLOSE,X_104);X_106:=IF(CROSS(CLOSE,REF(X_105,1)),3,0);X_107:=VOL=HHV(VOL,30);X_108:=BARSLAST(FILTER(CROSS(0.8,X_107),2))+1;X_109:=REF(VOL,X_108);X_110:=IF(CROSS(VOL,REF(X_109,1)),2,0);超牛:CROSS(100-100*(HHV(HIGH,1*8)-CLOSE)/(HHV(HIGH,1*8)-LLV(LOW,1*8)),99) AND (X_106 OR X_110) AND X_102,NODRAW,COLORLIBLUE;X_111:=Abs(((3.48*CLOSE+HIGH+LOW+OPEN)/5-ema(CLOSE,20))/EMA(CLOSE,20));X_112:=dma((2.15*CLOSE+LOW+HIGH+OPEN)/5,X_111);X_113:=EMA(X_112,200)*1.26;X_114:=EMA(X_112,200)*1.18;X_115:=MA((LOW+HIGH+CLOSE)/3,5);X_116:=HHV(X_115,60);X_117:=IF(X_116>REF(X_116,1),X_116,DRAWNULL);X_118:=CLOSE*VOL;X_119:=EMA((expma(X_118,3)/EXPMA(VOL,3)+EXPMA(X_118,6)/EXPMA(VOL,6)+EXPMA(X_118,12)/EXPMA(VOL,12)+EXPMA(X_118,24)/EXPMA(VOL,24))/4,13);X_120:=1.03*X_119;X_121:=1.13*X_119;X_122:=MIN(X_117,X_113);X_123:=MIN(X_120,X_113);X_124:=MIN(X_117,X_114);X_125:=MIN(X_120,X_114);X_126:=CLOSE/REF(CLOSE,1)>1.03 AND CLOSE=HIGH;飞天:CROSS(CLOSE,X_121) AND X_126,NODRAW,COLORRED;STICKLINE(飞天,80,100,2,0),COLORRED;STICKLINE(藏龙,35,45,2,0),COLORMAGENTA;STICKLINE(超牛,45,55,2,0),COLORLIBLUE;DRAWTEXT_FIX(1,0.15,0.05,0,124),COLORYELLOW;


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址