• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式等股票软件指标公式源码

通达信跟庄买指标公式

通达信公式 第一股票指标公式网 2个月前 (11-21) 29次浏览 已收录 0个评论 扫描二维码

本文指标含有选股公式如下:跟庄买之选股指标公式高:80;中:50;低:20;VAR1:=1;VAR2:=1/WINNER(CLOSE);VAR3:=ma(CLOSE,13);VAR4:=100-Abs((CLOSE-VAR3)/VAR3*100);VAR5:=LLV(LOW,75);VAR6:=HHV(HIGH,75);VAR7:=(VAR6-VAR5)/100;VAR8:=SMA((CLOSE-VAR5)/VAR7,20,1);VAR9:=SMA((OPEN-VAR5)/VAR7,20,1);VARA:=3*VAR8-2*SMA(VAR8,15,1);VARB:=3*VAR9-2*SMA(VAR9,15,1);VARC:=100-VARB;散户: (100-VARA)*VAR1,COLORBLUE,LINETHICK5;主力: MA(WINNER(CLOSE*0.95)*100,3)*VAR1,COLORRED,LINETHICK5;新庄: (99-IF(VAR2>5,IF(VAR2<100,VAR2,VAR4-10),0))*VAR1,COLORGREEN,LINETHICK1,POINTDOT ;VARD:=主力>VAR4;VARE:=REF(LOW,1)*0.9;VARF:=LOW*0.9;VAR10:=(VARF*vol+VARE*(CAPITAL-VOL))/CAPITAL;VAR11:=ema(VAR10,30);VAR12:=CLOSE-REF(CLOSE,1);VAR13:=MAX(VAR12,0);VAR14:=ABS(VAR12);VAR15:=SMA(VAR13,7,1)/SMA(VAR14,7,1)*100;VAR16:=SMA(VAR13,13,1)/SMA(VAR14,13,1)*100;VAR17:=BARSCOUNT(CLOSE);VAR18:=SMA(MAX(VAR12,0),6,1)/SMA(ABS(VAR12),6,1)*100;VAR19:=(-200)*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60))+100;VAR1A:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;VAR1B:=SMA((SMA(VAR1A,4,1)-50)*2,3,1);VAR1C:=(INDEXC-LLV(INDEXL,14))/(HHV(INDEXH,14)-LLV(INDEXL,14))*100;VAR1D:=SMA(VAR1C,4,1);VAR1E:=SMA(VAR1D,3,1);VAR1F:=(HHV(HIGH,30)-CLOSE)/CLOSE*100;VAR20:=VAR18<=25 AND VAR19<-95 AND VAR1F>20 AND VAR1B<-30 AND VAR1E<30 AND VAR11-CLOSE>=-0.25 AND VAR15<22 AND VAR16<28 AND VAR17>50;stICKLINE(VARD,VAR4,主力,5,0),COLORWHITE;STICKLINE(1,新庄,100,1,0),COLORGREEN;STICKLINE(VAR20,0,33,5,0),COLORYELLOW,LINETHICK3 ;DRAWTEXT(VAR20 AND NOT(REF(VAR20,1)),42,’跟庄买’),COLORYELLOW;


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址