• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式等股票软件指标公式源码

通达信懒猫CYS指标公式

通达信公式 第一股票指标公式网 9个月前 (11-21) 75次浏览 已收录 0个评论 扫描二维码

cyc13:=0.01*ema(AMOUNT,13)/Ema(V,13);CYS:(C-CYC13)/CYC13*100,COLORWHITE,LINETHICK2;绝对风险区:10,COLORRED,DOTLINE,LINETHICK1;风险区:5,COLORMAGENTA,DOTLINE,LINETHICK1;中线值:0,COLORYELLOW,DOTLINE,LINETHICK2;买入区:-5,COLORLIBLUE,DOTLINE,LINETHICK1;安全区:-10,COLORGREEN,DOTLINE;NOTEXT:IF(cys>=0,CYS,DRAWNULL),COLORRED,LINETHICK2;NOTEXT2:IF(CYS>=10,CYS,DRAWNULL),COLORYELLOW,LINETHICK2;{N:=5;底背离:=REF(C,BArslAst(REF(FILTER(BacKSET(REF(CYS,N)=LLV(CYS,2*N+1),N+1),N) AND CYS=LLV(CYS,N+1),1))+1)>C AND REF(CYS,BARSLAST(REF(FILTER(BACKSET(REF(CYS,N)=LLV(CYS,2*N+1),N+1),N) AND CYS=LLV(CYS,N+1),1))+1)<CYS AND FILTER(BACKSET(REF(CYS,N)=LLV(CYS,2*N+1),N+1),N) AND CYS=LLV(CYS,N+1),COLORWHITE,NODRAW;DRAWLINE(FILTER(BACKSET(REF(CYS,N)=LLV(CYS,2*N+1),N+1),N) AND CYS=LLV(CYS,N+1),CYS,FILTER(底背离>0,5),CYS,0),COLORYELLOW;DRAWTEXT(底背离,CYS,’↑底背离’),COLORYELLOW;顶背离:=REF(C,BARSLAST(REF(FILTER(BACKSET(REF(CYS,N)=HHV(CYS,2*N+1),N+1),N) AND CYS=HHV(CYS,N+1),1))+1)<C AND REF(CYS,BARSLAST(REF(FILTER(BACKSET(REF(CYS,N)=HHV(CYS,2*N+1),N+1),N) AND CYS=HHV(CYS,N+1),1))+1)>CYS AND FILTER(BACKSET(REF(CYS,N)=HHV(CYS,2*N+1),N+1),N) AND CYS=HHV(CYS,N+1),COLORGREEN,NODRAW;DRAWLINE(FILTER(BACKSET(REF(CYS,N)=HHV(CYS,2*N+1),N+1),N) AND CYS=HHV(CYS,N+1),CYS,FILTER(顶背离>0,5),CYS,0),COLORYELLOW;DRAWTEXT(顶背离,CYS,’↓顶背离’),COLORYELLOW;};


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址