• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式等股票软件指标公式源码

通达信生命轨迹指标公式

通达信公式 第一股票指标公式网 9个月前 (11-21) 87次浏览 已收录 0个评论 扫描二维码

长期乖离率:(CLOSE-ma(CLOSE,55))/MA(CLOSE,55)*100,COLORYELLOW,stICK,LINETHICK3;IF(长期乖离率<=0,长期乖离率,0),COLORWHITE,STICK,LINETHICK3;中期乖离率:(CLOSE-MA(CLOSE,34))/MA(CLOSE,34)*100,COLORFF00FF,STICK,LINETHICK3;IF(中期乖离率<=0,中期乖离率,0),COLORFFFF33,STICK,LINETHICK3;短期乖离率:(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100,COLORRED,STICK,LINETHICK3;IF(短期乖离率<=0,短期乖离率,0),COLORBLUE,STICK,LINETHICK3;VAR2:=REF(HIGH,1)*1.1;{{昨日最高价*系数}VAR3:=HIGH*1.1;{当日最高价*系数}VAR4:=(VAR3*vol+VAR2*(CAPITAL-VOL))/CAPITAL;VAR5:=REF(LOW,1)*0.9; {昨日最低价*系数}VAR6:=LOW*0.9;{当日最低价*系数}VAR7:=(VAR6*VOL+VAR5*(CAPITAL-VOL))/CAPITAL;VAR8:=ema(VAR7,30);{求30日VAR7的移动平均}VAR9:=EMA(VAR4,30);{求30日VAR4的移动平均}VAR10:=VAR9-2;VAR11:=IF(CLOSE<=VAR8,VAR10,VAR9);VAR12:=VAR11*2.5;VAR13:=VAR10*2.5;STICKLINE(VAR12=VAR13,中期乖离率,0,4,1),COLOR66FF99;上通道:MA(短期乖离率,20)+1.618*STD(长期乖离率,20),COLOR0099FF,LINETHICK2;下通道:MA(短期乖离率,20)-1.618*STD(长期乖离率,20),COLOR0099FF,LINETHICK2;生命轨迹:短期乖离率,COLOR00FF00;


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址