• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式等股票软件指标公式源码

通达信加减仓主图指标公式

通达信公式 第一股票指标公式网 9个月前 (11-21) 74次浏览 已收录 0个评论 扫描二维码

本文指标含有选股公式如下:加减仓主图之加仓选股指标公式 加减仓主图之买入选股指标公式Z1:=stRCAT(HYBLOCK,’ ‘);Z2:=STRCAT(Z1,DYBLOCK);Z3:=STRCAT(Z2,’ ‘);DRAWTEXT_FIX(ISLASTBAR,0.3,0,0,STRCAT(Z3,GNBLOCK)),COLOR00C0C0;{N= 1 999 80 , M= 1 15 3}高1:=REF(HHV(H,150),3);低1:=REF(LLV(L,150),3);H1:=高1-(高1-低1)*0.191;H2:=高1-(高1-低1)*0.382;H3:=高1-(高1-低1)*0.5;H4:=高1-(高1-低1)*0.618;H5:=高1-(高1-低1)*0.809;S:=IF(DATE<=1210531,1,1);{顶:REFDATE(高1,DATE),POINTDOT,COLORWHITE;}%19:REFDATE(H1,DATE),POINTDOT,COLORYELLOW,LINETHICK3;%38:REFDATE(H2,DATE),POINTDOT,COLORmaGENTA,LINETHICK3;%50:REFDATE(H3,DATE),POINTDOT,COLORLIGRAY,LINETHICK3;%61:REFDATE(H4,DATE),POINTDOT,COLORRED,LINETHICK3;%80:REFDATE(H5,DATE),POINTDOT,COLORWHITE,LINETHICK3;AA05:MA(C,5),LINETHICK3,COLOR0099CC;五日乖离率:=(S*C-AA05)/AA05*100;BB05:=ATAN((AA05/S*REF(AA05,1)-1)*100)*180/3.1416;速度5:=S*SMA(ema((AA05-REF(AA05,1))/REF(AA05,1),3)*100,3,1);加速度5:EMA((速度5-REF(速度5,1)),3),NODRAW;IF(BB05>30 AND AA05>REF(AA05,1), AA05,DRAWNULL),LINETHICK3,COLORRED;AA10:S*MA(C,10);AA20:=MA(C,20);BB10:=ATAN((AA10/REF(AA10,1)-1)*100)*180/3.1416;S*IF(BB05<0 AND AA05<REF(AA05,1), AA05,DRAWNULL),LINETHICK3,COLORGREEN;AA30:MA(C,30);DRAWTEXT_FIX(CURRBARSCOUNT=1,0.1,0.1,0,’【3分钟知晓股市买卖】’),COLORRED;三拾日乖离率:(C-AA30)/AA30*100,NODRAW;VAR1:=(AA20-AA30)>REF((AA20-AA30),1) AND AA20>REF(AA20,1) AND AA30>REF(AA30,1);VAR2:=(AA30-AA20)<REF((AA30-AA20),1) AND AA20<REF(AA20,1) AND AA30<REF(AA30,1);BB30:=ATAN((AA30/REF(AA30,1)-1)*100)*180/3.1416;IF(BB30>15 AND AA30>REF(AA30,1), AA30,DRAWNULL),LINETHICK3,COLORFF00FF;强势狙击:=FILTER(BB30>30 AND BB10>45 AND crOSS(BB05,60),10);加仓:=FILTER(COUNT(CROSS(BB05,30),5)>=1 AND AA05>REF(AA05,1) AND 三拾日乖离率>REF(三拾日乖离率,1) AND AA10>REF(AA10,1)AND 加速度5>REF(加速度5,1) AND 速度5>REF(速度5,1) ,10) ;清仓:=FILTER(COUNT(CROSS(30,BB05),5)>=1 AND (C>AA30 OR O>AA30) AND AA05<REF(AA05,1) AND 三拾日乖离率<REF(三拾日乖离率,1) AND AA10<REF(AA10,1),10);DRAWTEXT(加仓 ,LOW*0.98,’←加仓’),COLORRED;JC:=CROSS(0,五日乖离率) AND 三拾日乖离率<S*REF(三拾日乖离率,1) AND AA10>S*REF(AA10,1) ;减仓:=FILTER(JC,10);MR:=COUNT(CROSS(五日乖离率,0),3)>=1 AND 三拾日乖离率>REF(三拾日乖离率,1) AND AA05>REF(AA05,1) AND (C/REF(C,1)-1)*100>5 AND REF(C,1)<AA30;买入:=FILTER(MR,10);DRAWTEXT(减仓,HIGH*1.02,’←减仓’),COLORCYAN;DRAWTEXT(买入,LOW*0.98,’←买入’),COLORYELLOW;


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址