• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式等股票软件指标公式源码

通达信短波中波MACD指标公式

通达信公式 第一股票指标公式网 2个月前 (11-21) 25次浏览 已收录 0个评论 扫描二维码

本文指标含有选股公式如下:短波中波MACD之红箭头选股指标公式N1:=3; N2:=10;N3:=10;N4:=20;M:=9;短波:(ema(C,N1)-Ema(C,N2))*1000,LINETHICK0,COLORRED;短均线:EMA(短波,M),LINETHICK0,COLORCYAN;macd:=2*(短波-短均线);{中波}中波:(EMA(C,N3)-EMA(C,N4))*1000,COLORYELLOW;中均线:EMA(中波,M),COLORBLUE;MacD2:2*(中波-中均线),LINETHICK1;stICKLINE(MACD2>=0,MACD2,0,2,1),COLORMAGENTA;STICKLINE(MACD2<0,MACD2,0,2,1),COLORWHITE;STICKLINE(中波>=中均线,中波,中均线,6,0),COLORYELLOW;STICKLINE(中波<中均线,中波,中均线,6,0),COLORBLUE;短均线,LINETHICK2,COLORCYAN;短波,COLORGREEN,LINETHICK2;IF(短波>=短均线,短波,DRAWNULL),COLORRED,LINETHICK2;EE:=crOSS(中波,中均线) AND MACD2>REF(MACD2,1) AND 短波>=REF(短波,1) AND 中均线>=REF(中均线,1);出来:=FILTER(EE,10);DRAWICON(出来,中均线,1);


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址