• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式等股票软件指标公式源码

通达信妖股跑不掉指标公式

通达信公式 第一股票指标公式网 2个月前 (11-21) 32次浏览 已收录 0个评论 扫描二维码

本文指标含有选股公式如下:妖股跑不掉之五角星选股指标公式 妖股跑不掉之妖股启动选股指标公式 妖股跑不掉之主升浪选股指标公式所属地域:DRAWTEXT_FIX(1,0.7,0,0,DYBLOCK),COLORmaGENTA,LINETHICK2;所属行业:DRAWTEXT_FIX(ISLAstBAR ,0.75,0,0,HYBLOCK),COLORYELLOW;所属概念:DRAWTEXT_FIX(ISLASTBAR ,0.80,0,0,GNBLOCK),COLORMAGENTA,LINETHICK2;VART1:=(HIGH+LOW+CLOSE*2)/4;VART2:=ema(VART1,21);VART3:=STD(VART1,21);VART4:=((VART1-VART2)/VART3*100+200)/4;VART5:=(EMA(VART4,89)-25)*1.56;VART6:=EMA(VART5,5)*1.22;VART7:=EMA(VART6,3);VART8:=3*VART6-2*VART7;VAR1A:=IF(crOSS(VART6,VART8) AND CROSS(VART7,VART8) AND CROSS(VART7,VART6),1,0);VAR1B:=EMA(CLOSE,3)-EMA(CLOSE,89);VAR1C:=EMA(VAR1B,21);VAR1D:=(VAR1B-VAR1C)*10;VAR1F:=POW(VAR1D,3)*0.1+POW(VAR1D,2);VAR9:=EMA(CLOSE,2)-EMA(CLOSE,55);VAR10:=EMA(VAR9,13);VAR11:=2*(VAR9-VAR10);主力资金:=POW(VAR11,3)*0.1+POW(VAR11,1),COLORRED; 游资:IF(VAR1D>0.015,VAR1F,0)/45,COLORMAGENTA;STICKLINE(VAR1D>5 AND 游资>主力资金,-10000*VAR1F/45,0,3,0),COLORFF00FF,;上趋势:MA(LOW,20)*1.2,COLOR0080FF,LINETHICK2;次上趋势:MA(LOW,20)*1.1,COLORYELLOW;次下趋势:MA(HIGH,20)*0.9,COLORWHITE;下趋势:MA(HIGH,20)*0.8,COLORGREEN,LINETHICK2;ZD:=(C-REF(C,1))/REF(C,1)*100;HDZ:=(HHV(H,20)-C)/(HHV(H,20)-LLV(L,20));趋势强度:=IF(C>次上趋势,IF(C>上趋势,4,3),IF(C>次下趋势 AND C<次上趋势,2,IF(C<下趋势,0,1)));AA:=vol/((HIGH-LOW)*2-Abs(CLOSE-OPEN));买量:=IF(CLOSE>OPEN,AA*(HIGH-LOW),IF(CLOSE<OPEN,AA*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2)),LINETHICK0,COLORRED;卖量:=IF(CLOSE>OPEN,0-AA*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,0-AA*(HIGH-LOW),0-VOL/2)),LINETHICK0,COLORGREEN;进出量:=买量+卖量,COLOR00FFFF;STICKLINE(进出量>0 AND 趋势强度=4,0,进出量,3,0),COLOR000099;STICKLINE(进出量>0 AND 趋势强度=4,0,进出量,3,0),COLOR0000CC;STICKLINE(进出量>0 AND 趋势强度=4,0,进出量,1.0,0),COLOR0000FF;STICKLINE(进出量>0 AND 趋势强度=4,0,进出量,0.5,0),COLORCC66FF;VAR1:=(HIGH+LOW+CLOSE)/3;VAR2:=VOL/IF(HIGH=LOW,4,HIGH-LOW);VAR3:=IF(HIGH=LOW,1,HIGH-MAX(OPEN,CLOSE));VAR4:=IF(HIGH=LOW,1,MAX(CLOSE,OPEN)-VAR1);VAR5:=IF(HIGH=LOW,1,MIN(OPEN,CLOSE)-LOW);VAR6:=IF(HIGH=LOW,1,VAR1-MIN(CLOSE,OPEN));买入:=(VAR5*VAR2)+(VAR6*VAR2);卖出:=VOL-买入;买卖差:=(买入-卖出);金线:SUM(买卖差,15),COLORYELLOW;银线:SUM(买卖差,25),COLORFF00FF;攻击力度:100*(WINNER(CLOSE)-WINNER(OPEN)),COLOR00FFFF,POINTDOT,LINETHICK0;换手:=VOL/CAPITAL*100;追击:攻击力度>15 AND 换手<=6 ,LINETHICK0;获利盘:WINNER(C)*100,LINETHICK0;DRAWTEXT(追击,金线*1.06,’★’),LINETHICK3,COLOR0000CC;0,COLORGREEN;VARX1:=(C-REF(C,1))/REF(C,1);VARX2:=(INDEXC-REF(INDEXC,1))/REF(INDEXC,1);个股:=EMA(SUM(VARX1,20),5);大盘:=EMA(SUM(VARX2,20),5);领涨:=(个股-大盘)>=0;VARX3:=(C-LLV(L,125))/(HHV(H,125)-LLV(L,125))*100;VARX4:=SMA(VARX3,72,1);VARX5:=SMA(VARX4,34,1);中线趋势:=3*VARX4-2*VARX5;中线趋势升:=(中线趋势-REF(中线趋势,1))>=0;均五升:=(MA(C,5)-REF(MA(C,5),1))>=0;均十升:=(MA(C,10)-REF(MA(C,10),1))>=0;强势:=IF(均五升 AND 均十升 AND 中线趋势升 AND 领涨,10,0),COLORRED;VARX6:=(2*C+H+L)/4;VARX7:=LLV(L,27);VARX8:=HHV(H,27);操作:=EMA((VARX6-VARX7)/(VARX8-VARX7)*100,13)-50,LINETHICK1,COLORYELLOW;趋势:=EMA(0.618*REF(操作,1)+0.382*操作,3),COLORGREEN,LINETHICK1;运动:=IF(操作>=趋势 AND 均五升 AND 均十升 AND 中线趋势升 AND 趋势<0,1,0);买进:=IF(运动=1 AND COUNT(运动=1,5)=1,8,0),COLORGREEN,LINETHICK1;bias1:=(C-MA(C,6))/MA(C,6)*100;BIAS2:=(C-MA(C,12))/MA(C,12)*100;BIAS3:=(C-MA(C,24))/MA(C,24)*100;BIAS:=(BIAS1+2*BIAS2+3*BIAS3)/6;乖离:=MA(BIAS,3);妖股启动:=IF(买进=8 AND COUNT(乖离<-12,10)>=1,10,0),LINETHICK0,COLORRED;STICKLINE(妖股启动=10,进出量,0,6,1),COLORRED;DRAWTEXT(妖股启动=10,3,’妖股启动’)*2,COLORYELLOW;difF:=EMA(CLOSE,12)-EMA(CLOSE,26);DEAT:=EMA(DIFF,9);macd:=2000* (2*(DIFF-DEAT))/EMA(C,30),LINETHICK0;STICKLINE(CROSS(MacD,50),金线,5,2,0),COLORLIRED;DRAWTEXT(CROSS(MACD,50),金线,’主升浪’),COLORLIRED; VH1:=(C*2+H+L)/4*10;VH2:=EMA(VH1,13)-EMA(VH1,34);VH3:=EMA(VH2,5);VH4:=2*(VH2-VH3)*5.5;超大主力吃:=IF(VH4>=0,VH4,0),COLOR7F00FF,LINETHICK4;STICKLINE(超大主力吃>=8,-200000,-300000,2,0),COLORFF0080;BR:=(MA(CLOSE,8)+MA(CLOSE,8)-REF(MA(CLOSE,8),1))/4-4,COLORWHITE;XX10:=EMA(CLOSE,3)-EMA(CLOSE,89);XX11:=EMA(XX10,21);XX12:=(XX10-XX11)*10;XX13:=POW(XX12,3)*0.1+POW(XX12,2);SYY:=((IF(XX12>0.015,XX13,0)/45))/4-4,COLORBLUE;XX14:=EMA(CLOSE,2)-EMA(CLOSE,55);XX15:=EMA(XX14,13);XX16:=2*(XX14-XX15);ZLL:=(((POW(XX16,3)*0.1+POW(XX16,1))*3))/4-4,COLORYELLOW;STICKLINE(ZLL>=BR AND SYY>=BR ,-300000,-400000,2,0),COLORCYAN;E5:=10+4*(EMA(C,5)),LINETHICK2,COLORWHITE;HH:=(20*H+19*REF(H,1)+18*REF(H,2)+17*REF(H,3)+16*REF(H,4)+15*REF(H,5)+14*REF(H,6)+13*REF(H,7)+12*REF(H,8)+11*REF(H,9)+10*REF(H,10)+9*REF(H,11)+8*REF(H,12)+7*REF(H,13)+6*REF(H,14)+5*REF(H,15)+4*REF(H,16)+3*REF(H,17)+2*REF(H,18)+REF(H,20))/210,COLORBLUE,LINETHICK1;VARK6:=(EMA(HH,90));VARK7:=((VARK6) – ((((C – (VARK6)) * C) – (VARK6)) / (VARK6)));妖股线:=10+4*(VARK6 + (((C – (VARK6)) * C) – (VARK6)) / (VARK6)),LINETHICK2,COLORYELLOW;STICKLINE(妖股线>= E5 AND 超大主力吃>=8,500000,600000,3,0),COLORLIRED;DRAWTEXT(ISLASTBAR,550000,’妖股超大主力吃’),COLORWHITE;


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址