• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式等股票软件指标公式源码

通达信锅底撑压画线主图指标公式

通达信公式 第一股票指标公式网 9个月前 (11-21) 77次浏览 已收录 0个评论 扫描二维码

本文指标含有选股公式如下:锅底撑压画线主图之锅底选股指标公式LT:=LLVBARS(L,60);LTT:=BArslAst(CURRBARSCOUNT=CONST(LT)+1);HT:=FINDHIGHBARS(H,LT+1,60,1);EXT1:DRAWLINE(CURRBARSCOUNT=CONST(HT)+1,H,ISLASTBAR,REF(H,HT),0),COLORRED,LINETHICK2;TT:=BARSLAST(CURRBARSCOUNT=CONST(HT)+1);DRAWLINE(TT=0,H,LTT=0,L,0),COLORRED,LINETHICK2;EXT2:DRAWLINE(LTT=0,(EXT1-L)*0.618+L,ISLASTBAR,REF((EXT1-L)*0.618+L,LTT),0)DOTLINE,COLORLImaGENTA;V1:=IF(C>O OR (C=O AND C>=REF(C,1)),vol,0);V2:=IF(C<O OR (C=O AND C<REF(C,1)),VOL,0);LJ:=SUM(V1,LTT)/SUM(V2,LTT);XGG:=COUNT(crOSS(C>=EXT1,0.5),LTT+1)=1 AND CROSS(C>=EXT1,0.5) AND LJ>1.5;DRAWICON(XGG,L,25);STICKLINE(XGG,C,O,2,0),COLORYELLOW;STICKLINE(XGG,H,L,0,0),COLORYELLOW;DRAWTEXT(LTT=0,L*0.98,’←锅底’),COLORYELLOW;T:=BARSLAST(CROSS(C,REF(H,TT)));GL:=C/REF(H,TT);TAK:=BARSLAST(GL=HHV(GL,T+1));DF:=(C-REF(C,TAK+1))/REF(C,TAK+1)*100;JL:=L/REF(H,TT);XGK:=DF<-8 AND JL<1.075 AND MIN(C,O)*1.005>=REF(H,TT);XGT:=BARSLAST(COUNT(XGK,T+1)=1 AND XGK);QFK:=BacKSET(XGT=0,TAK+1);QFTK:=BARSLAST(CROSS(QFK=1,0.5));XZF:=REFX(DF,BARSNEXT(XGT=0));DRAWICON(CROSS(XGT=0,0.5),L*0.99,1);DRAWTEXT(CROSS(XGT=0,0.5),L*0.980,’←回踩’),COLORYELLOW;DRAWLINE(T=0,REF(H,TT),QFTK=0,REF(H,QFTK),0),DOTLINE,COLORYELLOW;DRAWLINE(QFTK=0,REF(H,QFTK),XGT=0,REF(H,TT),0),DOTLINE,COLORYELLOW;DRAWTEXT(TT=0,REF(H,TT)*1.05,VARCAT(VARCAT(‘支撑价:’,VAR2STR(REF(H,TT),2)),’元’))COLORYELLOW;DRAWLINE(QFTK=0,REF(H,QFTK)*1.05,QFTK=10,REF(H,QFTK)*1.05,0),COLORWHITE,LINETHICK3;DRAWTEXT(QFTK=0,REF(H,QFTK)*1.01,VARCAT(VARCAT(‘信号处跌幅:’,VAR2STR(XZF,2)),’%’))COLORYELLOW;


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址