• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式等股票软件指标公式源码

通达信拉升出击选股指标公式

通达信公式 第一股票指标公式网 2个月前 (11-21) 33次浏览 已收录 0个评论 扫描二维码

X_1:=ema(HHV(HIGH,500),21);X_2:=Ema(HHV(HIGH,250),21);X_3:=EMA(HHV(HIGH,90),21);X_4:=EMA(LLV(LOW,500),21);X_5:=EMA(LLV(LOW,250),21);X_6:=EMA(LLV(LOW,90),21);X_7:=EMA((X_4*0.96+X_5*0.96+X_6*0.96+X_1*0.558+X_2*0.558+X_3*0.558)/6,21);X_8:=EMA((X_4*1.25+X_5*1.23+X_6*1.2+X_1*0.55+X_2*0.55+X_3*0.65)/6,21);X_9:=EMA((X_4*1.3+X_5*1.3+X_6*1.3+X_1*0.68+X_2*0.68+X_3*0.68)/6,21);X_10:=EMA((X_7*3+X_8*2+X_9)/6*1.738,21);X_11:=REF(LOW,1);X_12:=SMA(Abs(LOW-X_11),3,1)/SMA(MAX(LOW-X_11,0),3,1)*100;X_13:=EMA(IF(CLOSE*1.35<=X_10,X_12*10,X_12/10),3);X_14:=LLV(LOW,30);X_15:=HHV(X_13,30);X_16:=IF(MA(CLOSE,58),1,0);X_17:=EMA(IF(LOW<=X_14,(X_13+X_15*2)/2,0),3)/618*X_16;X_18:=(REF(X_17,2)<REF(X_17,1) AND X_17>REF(X_17,1))*X_17;X_19:=(REF(X_17,2)<REF(X_17,1) AND X_17>REF(X_17,1))*X_17;X_20:=CLOSE/REF(CLOSE,1)>1.048 AND CLOSE=HIGH AND BETWEEN(FORCAst(vol,4),0.2*FORCAST(VOL,12),2.1*FORCAST(VOL,12));X_21:=FILTER(X_20,28);拉升出击:REF(X_18,1)>0 AND X_19=0 AND X_21;


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址